Post any forum strangeness here

Website & Forum Discussions
Check here for our Welcome Message

Moderators: administrator, OutBack Moderator Team, OutBack

Post Reply
provo
Forum Emperor
Posts: 1359
Joined: Thu Jul 27, 2006 4:34 pm
My RE system: 16 Evergreen EC-120 (4 strings, total 1920W)
2 SimpliPhi 3.8-m-24V (150Ah each)
One FM80
One VFXR3524A
Hub 10
Mate3s
FNDC
Honda EU3000is generator
Grid connection, no selling back
Location: Sierra foothills

Re: Post any forum strangeness here

Post by provo »

Testing....testing

Panels somewhere in China:

Panels in China.jpg
raysun
Forum Overlord
Posts: 10863
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Post any forum strangeness here

Post by raysun »

Screenshot_20220829-024443_Firefox.jpg
Though much of the current forum strangeness is human-caused (by a couple of users submitting, then eventually deleting posts), there does appear to be some true non-human forum strangeness going on as well.
For me, @provo's post shows up, not with the image of solar panels in China, but of Tetris billionaire Henk Roger's house in Honolulu, a picture I posted on another thread, and subsequently deleted. Weirdness like this is usually cleared up by clearing browser cache.
raysun
Forum Overlord
Posts: 10863
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Post any forum strangeness here

Post by raysun »

Screenshot_20220829-030019_DuckDuckGo.jpg
Yes. I'd say caching is the problem here.
provo
Forum Emperor
Posts: 1359
Joined: Thu Jul 27, 2006 4:34 pm
My RE system: 16 Evergreen EC-120 (4 strings, total 1920W)
2 SimpliPhi 3.8-m-24V (150Ah each)
One FM80
One VFXR3524A
Hub 10
Mate3s
FNDC
Honda EU3000is generator
Grid connection, no selling back
Location: Sierra foothills

Re: Post any forum strangeness here

Post by provo »

Thanks for that, I've cleared caches and history in Safari. It's also odd just seeing so little activity on the forum, but maybe that's just seasonal or something...
provo
Forum Emperor
Posts: 1359
Joined: Thu Jul 27, 2006 4:34 pm
My RE system: 16 Evergreen EC-120 (4 strings, total 1920W)
2 SimpliPhi 3.8-m-24V (150Ah each)
One FM80
One VFXR3524A
Hub 10
Mate3s
FNDC
Honda EU3000is generator
Grid connection, no selling back
Location: Sierra foothills

Re: Post any forum strangeness here

Post by provo »

Today I noticed at least three threads on the forum that don’t appear unless I’m logged in:

FM80 issue? (started on 9/22/22 by Powellct)
fm80 turns off (started on 9/22/22 by 2500hdhd)
Monitor app (started on 9/22/22 by markinredding)

All three users joined on 9/22/22. Maybe if I’m not logged in, posts from new users take longer before showing up? How much longer?

I used to stay logged in all the time -- is there any downside to that?
jackwilson
Forum Junior Member
Posts: 2
Joined: Tue Sep 27, 2022 5:32 am
Location: https://mini-militia.com/mini-militia-m ... d-version/

Re: Post any forum strangeness here

Post by jackwilson »

provo wrote: Mon Sep 26, 2022 8:35 am Today I noticed at least three threads on the forum that don’t appear unless I’m logged in:

FM80 issue? (started on 9/22/22 by Powellct)
fm80 turns off (started on 9/22/22 by 2500hdhd)
Monitor app (started on 9/22/22 by markinredding)

All three users joined on 9/22/22. Maybe if I’m not logged in, posts from new users take longer before showing up? How much longer? gb whatsapp

I used to stay logged in all the time -- is there any downside to that?
Yes exactly the same thing is happened to me even I am newbie here and joined this forum recently but I am looking for a topic in search bar without register here I can't find that thread but as soon as I register to this forum with the same search query I just found the thread :?: ... :!:
raysun
Forum Overlord
Posts: 10863
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Post any forum strangeness here

Post by raysun »

OPTICS taking long time/timing out when updating equipment parameters.

e.g.: Updating FM80 Aux parameters. Change made, and Optics reports change is queued then "clocks" indefinitely before returning response that update removed from the queue.

Some attempts result in parameter update, though above sequence occurred. Other updates do not go through.

Occurs while attempting update to any device.

Resetting the Mate3s remotely, or by power cycling, did not change the behavior.
Screenshot_20221020-065350_Firefox.jpg
provo
Forum Emperor
Posts: 1359
Joined: Thu Jul 27, 2006 4:34 pm
My RE system: 16 Evergreen EC-120 (4 strings, total 1920W)
2 SimpliPhi 3.8-m-24V (150Ah each)
One FM80
One VFXR3524A
Hub 10
Mate3s
FNDC
Honda EU3000is generator
Grid connection, no selling back
Location: Sierra foothills

Re: Post any forum strangeness here

Post by provo »

raysun wrote: Thu Oct 20, 2022 10:10 am OPTICS taking long time/timing out when updating equipment parameters.
I just lowered my float voltage and it took about 8 sec.

Sometimes I have that problem when I have too many apps open on my Mac :-) ... but it's an old Mac...
raysun
Forum Overlord
Posts: 10863
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Post any forum strangeness here

Post by raysun »

provo wrote: Thu Oct 20, 2022 10:16 am
raysun wrote: Thu Oct 20, 2022 10:10 am OPTICS taking long time/timing out when updating equipment parameters.
I just lowered my float voltage and it took about 8 sec.

Sometimes I have that problem when I have too many apps open on my Mac :-) ... but it's an old Mac...
I'll try a different browser...
... no joy. One change went through in 30 seconds, the next is still pending in queue.
Screenshot_20221020-074522_Firefox.jpg
20 minutes and counting...
Screenshot_20221020-075622_Chrome.jpg
Screenshot_20221020-075622_Chrome.jpg (9.41 KiB) Viewed 13412 times
Going for a world record.
User avatar
Mike Curran
Forum Emperor
Posts: 3261
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof (2007/2017):
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 24 (2x12) 235W Lightways panels with Enphase M215 microinverters plus 6 - 275W Talesun panels, also with M215s, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Trina Solar 270W in series (DC array input to SB inverter/charger), installed 3/5/24 (replaced original 2019 Talesun DC array)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W (manually switched during outages), Enphase M215 microinverters

Battery systems operate in grid-tied, net metering w/backup mode
All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: Post any forum strangeness here

Post by Mike Curran »

Changed and then reset float on an fm80, took ~20 and 8 secs, respectively. Normal for me.
https://ei.tigoenergy.com/p/pZXn7SZQyO45
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
JRHill
Forum Emperor
Posts: 2652
Joined: Thu Feb 17, 2011 11:12 am
My RE system: 48v OB inverter and charge controller, hub and mate3s.
Location: PNW
Contact:

Re: Post any forum strangeness here

Post by JRHill »

Ya know, it sure feels good to not beat a head against the wall. All the local stuff is fine and Optics works relatively good but I have old technology. Seems old is good.

You see where Generac puked for share price? What next? Hopefully none of you bought the dip. Lord help the employees....
raysun
Forum Overlord
Posts: 10863
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Post any forum strangeness here

Post by raysun »

raysun wrote: Thu Oct 20, 2022 10:19 am
provo wrote: Thu Oct 20, 2022 10:16 am
raysun wrote: Thu Oct 20, 2022 10:10 am OPTICS taking long time/timing out when updating equipment parameters.
I just lowered my float voltage and it took about 8 sec.

Sometimes I have that problem when I have too many apps open on my Mac :-) ... but it's an old Mac...
I'll try a different browser...
... no joy. One change went through in 30 seconds, the next is still pending in queue.

Screenshot_20221020-074522_Firefox.jpg
20 minutes and counting...

Screenshot_20221020-075622_Chrome.jpg
Going for a world record.
This seems to be local to my installation, so digging a bit further, I think I found the problem, it's not a Forum issue, so apologize for posting here. I'll repost in Optics RE.
Off-Grid Organics
Forum Member
Posts: 14
Joined: Wed Nov 23, 2022 6:25 am
My RE system: Outback Flexmax 60, FX 24V Outback Inverter, MATE, Hub, 8 Battleborn 100AH Batteries (series/parallel 24V), 1100w Suntech panels, 24v system with Honda EV3000 backup

Re: Post any forum strangeness here

Post by Off-Grid Organics »

This post is not visible to other users until it has been approved by a moderator.
User avatar
David LeBow
OutBack Management
Posts: 695
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Post any forum strangeness here

Post by David LeBow »

This should clear that up for you: viewtopic.php?t=12806
David LeBow
Sr. Director, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
Off-Grid Organics
Forum Member
Posts: 14
Joined: Wed Nov 23, 2022 6:25 am
My RE system: Outback Flexmax 60, FX 24V Outback Inverter, MATE, Hub, 8 Battleborn 100AH Batteries (series/parallel 24V), 1100w Suntech panels, 24v system with Honda EV3000 backup

Re: Post any forum strangeness here

Post by Off-Grid Organics »

David LeBow wrote: Mon Nov 28, 2022 10:52 am This should clear that up for you: viewtopic.php?t=12806
Thank you!
JRHill
Forum Emperor
Posts: 2652
Joined: Thu Feb 17, 2011 11:12 am
My RE system: 48v OB inverter and charge controller, hub and mate3s.
Location: PNW
Contact:

Re: Post any forum strangeness here

Post by JRHill »

Arshi wrote: Mon Feb 06, 2023 10:46 pm Nothing happened strange to me, because i did not even do a single post here. This would be my first post let's see what happens. :grin: GBWhatsApp
"nose, mouth, throat, voice box"

Oh my gosh. The solution to the FNDC Lithium! I was sure it had to do with throat warbles.

Except in Hawaii. You folks, sorry.
raysun
Forum Overlord
Posts: 10863
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Post any forum strangeness here

Post by raysun »

OK, now we have forum strangeness, most definitely. 😆
Jessiebull
Forum Junior Member
Posts: 1
Joined: Mon Apr 24, 2023 11:00 pm

Re: Post any forum strangeness here

Post by Jessiebull »

The issue here is that I can't look at the pictures that are uploaded by most of the users. Another issue is the loading speed. This forum has a very low speed of opening threads and moving from pages. Admin fix them pls.!


Also, I don't know why when I open this forum website, google is giving me a warning. Maybe your SSL Issue? Or maybe mine internet is not secure..
raysun
Forum Overlord
Posts: 10863
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Post any forum strangeness here

Post by raysun »

Hyperlinks posted on the site are "munged" into a redirect to viglink . com
Is this a site feature, or a hack?

Here's an example:
https://redirect. viglink. com/?format=go&jsonp=vglnk_168565543889913&key=e4fd14f5d7f2bb6d80b8f8da1354718c&libId=lidnn2p501030fwi000ULbsb8gc3t&subId=439bb746c264b685d538a199f3369890&loc=https%3A%2F%2Fforum.outbackpower.com%2Fviewtopic.php%3Ft%3D18053&v=1&out=https%3A%2F%2Fwww.acehardware.com%2Fdepartments%2Flighting-and-electrical%2Fboxes-fittings-and-conduit%2Fcable-connectors%2F3012267&ref=https%3A%2F%2Fforum.outbackpower.com%2Fsearch.php%3Fsearch_id%3Dactive_topics&title=The%20proper%20way%20to%20extend%20a%20cable%3F%20-%20OutBack%20Power%20Technologies%20User%20Forum&txt=https%3A%2F%2Fwww.acehardware.com%2Fdepartments%20...%20rs%2F3012267
JRHill
Forum Emperor
Posts: 2652
Joined: Thu Feb 17, 2011 11:12 am
My RE system: 48v OB inverter and charge controller, hub and mate3s.
Location: PNW
Contact:

Re: Post any forum strangeness here

Post by JRHill »

So many sites want to know what you are doing. Click a link and it goes elsewhere just to come back to your target. I really hope OB isn't doing this stuff.

It would make a difference. Not that I'm worried, but that they are doing it at all.
raysun
Forum Overlord
Posts: 10863
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Post any forum strangeness here

Post by raysun »

Last edited by raysun on Fri Jun 02, 2023 11:47 am, edited 2 times in total.
raysun
Forum Overlord
Posts: 10863
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Post any forum strangeness here

Post by raysun »

JRHill wrote: Thu Jun 01, 2023 8:42 pm So many sites want to know what you are doing. Click a link and it goes elsewhere just to come back to your target. I really hope OB isn't doing this stuff.

It would make a difference. Not that I'm worried, but that they are doing it at all.
It's looks to be the Forum that's modifying posted links. There may be a legitimate reason for doing so (e.g.: redirect to Cloudflare for DDoS prevention), but Viglink is a very poor choice as it has a very poor reputation in the online marketing space. There's no "opt out" on the Outback Forum that I can find, and the redirect software breaks the HTTP GET request, dumping the session to the Viglink splash page.
No bueno.
User avatar
David LeBow
OutBack Management
Posts: 695
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Post any forum strangeness here

Post by David LeBow »

I've forwarded this on to the team which manages the forum for clarification.
David LeBow
Sr. Director, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
Cristian Bravo
Web Engineer
Posts: 6
Joined: Mon May 13, 2013 4:56 pm

Re: Post any forum strangeness here

Post by Cristian Bravo »

testing this link https://www.enersys.com/en/
raysun
Forum Overlord
Posts: 10863
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Post any forum strangeness here

Post by raysun »

Post Reply