Generator only putting out 20 amps

A place where users can meetup with other FlexPower One users and can find support for one another. A great place for people who have not purchased the FlexPower One yet to look up information.
Post Reply
Ndravetsky
Forum Junior Member
Posts: 4
Joined: Mon Nov 28, 2022 12:06 pm
My RE system: Flex power one FXR
Mate3s
Flexmax 80 charge controller
VFXR inverter
16 Centential 400AH batteries (2 strings of 8)
Wrico 10kw generator

Generator only putting out 20 amps

Post by Ndravetsky »

Newbie here. I am building an off grid home. Staying in our rv currently and have the flex power one up and running. I have noticed that the generator runs for an absurd amount of time when it is turned on by AGS(usually 2 hour or 2 minute voltage start). I am thinking i have missed a setting somewhere. During sunny days the system charges great off of the solar panels reaching absorb and float no problem. During cloudy days or sometimes at night the generator will come on but it never seems to get to full charge unless I manipulate the SOC start which I have found is never the same after a few days. I have found consistently that when the generator is on my battery voltage will only get to 53-54v after 4-6 hours of run time. When i push the inverter soft key it says gen ac input is only 20 amps. Sometimes it will reach 30 amp output but not for long. I am thinking only 20 amps is not enough to charge the batteries in a timely fashion. I have a 10kw generator that is supposed to produce up to 80 amps. I have found a setting for generator output which i have set to 60 amps but the charge control max output can only go to 20 amps in the mate3s. Any suggestions is appreciated. Thanks
raysun
Forum Emperor
Posts: 9378
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Generator only putting out 20 amps

Post by raysun »

Help us to help you:
viewtopic.php?t=17533
Ndravetsky
Forum Junior Member
Posts: 4
Joined: Mon Nov 28, 2022 12:06 pm
My RE system: Flex power one FXR
Mate3s
Flexmax 80 charge controller
VFXR inverter
16 Centential 400AH batteries (2 strings of 8)
Wrico 10kw generator

Re: Generator only putting out 20 amps

Post by Ndravetsky »

Sorry. I did not think about listing all of the equipment. I did talk to tech support the other day. They told me to go into settings and change the AC input type from generator to backup. Seemed to really help. I now have about 40 amps going to the batteries and then it also ramps up when loads are on the system as well as keeping the 40 amps going to the batteries.
raysun
Forum Emperor
Posts: 9378
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Generator only putting out 20 amps

Post by raysun »

They told me to go into settings and change the AC input type from generator to backup.
Interesting choice of modes. Is the system connected to the grid?
Ndravetsky
Forum Junior Member
Posts: 4
Joined: Mon Nov 28, 2022 12:06 pm
My RE system: Flex power one FXR
Mate3s
Flexmax 80 charge controller
VFXR inverter
16 Centential 400AH batteries (2 strings of 8)
Wrico 10kw generator

Re: Generator only putting out 20 amps

Post by Ndravetsky »

I am completely off grid. The tech support guy said that generator mode is not as an aggressive charging mode. I've got the AGS SOC start manipulated to where it has been working for me. In generator mode it was 1hr 30min to 2 hrs to charge from 80-90% soc. It is down to an hour to 1hr 20min to do that same now. I did have it set to voltage start and if the 2 minute start fired the gen up it would run 4-5-6 hours and not get to the 100% SOC. Ive been manually turning it off before. Diesel fuel is outrageous, and I've been going through easily 10-15 gallons a week.
jtzako
Forum Guru
Posts: 229
Joined: Sun Dec 27, 2020 12:45 pm
My RE system: 2x FM80 Charge Controller
2x Inverter VFXR3648A (Series Stack)
Mate3s
FNDC
Hub 10.3
2x OBPS PS2DC Industrial Control Panel 3004905
Kohler Generator 14RESA
15x Sharp ND-208U2 Solar Panels
8x CanadianSolar CS3N-390MS Solar Panels
3x HSKY 48v Batteries (parallel) (309Ah total)

Re: Generator only putting out 20 amps

Post by jtzako »

Isnt the Inverter itself the limiting factor? I have 2 and they each have a 20 amp max output for a combined total of 40 amps. (though it is a bit less due to the stupid charge mode that causes it to be more like 18 or 19 amps each) The generator will produce a bit more than that to power the house as well.
Ndravetsky
Forum Junior Member
Posts: 4
Joined: Mon Nov 28, 2022 12:06 pm
My RE system: Flex power one FXR
Mate3s
Flexmax 80 charge controller
VFXR inverter
16 Centential 400AH batteries (2 strings of 8)
Wrico 10kw generator

Re: Generator only putting out 20 amps

Post by Ndravetsky »

From what I have found the inverter is the limiting factor. I have it set to 20 amp max. After I changed AC input mode to “ backup” instead of gen, the system has been doing much better at charging. When the generator was on it was only putting out 2kw regardless of loads. So if there was a 10 amp load, only 10 amps were going to the batteries. Under backup mode it will be anywhere from 2.9 Kw up to 5kw. It sends 20 amps to the batteries and if there is s load it does not take away from the 20 amps going yo the batteries.
Post Reply