anyone try 1.5.33 yet

True Hybrid Energy System
Post Reply
zack
Forum Member
Posts: 5
Joined: Tue Sep 07, 2021 3:31 pm
My RE system: Outback Skybox
6.6kw Trina 330 panels
15kwh lifepo4 battery
Location: Grand Rapids, MI

anyone try 1.5.33 yet

Post by zack »

I saw that 1.5.33 was released and was automatically downloaded. I have not tried it yet though. I was not able to see the release notes. From within the skybox menu, "View Notes" only shows the currently running firmwares release notes, not the downloaded one. Any one know what the changes/fixes are?

Screen Shot 2022-09-28 at 4.20.10 PM.png
User avatar
Mike Curran
Forum Emperor
Posts: 2912
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof (2007/2017):
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W, Enphase M215 microinverters

Battery systems operate in grid-tied, net metering w/backup mode
All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: anyone try 1.5.33 yet

Post by Mike Curran »

I had Skybox refresh the firmware update screen via web access and it's still showing 1.5.30 for me.
Screenshot_20220928_182328_Samsung Internet.jpg
I'll check locally to see if I get a different result & will update this post.
https://ei.tigoenergy.com/p/pZXn7SZQyO45
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
goldserve
Forum Expert
Posts: 57
Joined: Mon Jun 27, 2022 3:06 pm
My RE system: Skybox inverter
Battery: 2 x EG4 100A lifepo4 batteries & 1 x SOK 100A battery, total 15kWh
16 x REC260 panels, 2 strings of 8
Grid-tied, net metering with TOU
Location: NorCal, PGE

Re: anyone try 1.5.33 yet

Post by goldserve »

I took the plunge. Here you go.
Snip20220928_23.png
Snip20220928_24.png
Snip20220928_25.png
goldserve
Forum Expert
Posts: 57
Joined: Mon Jun 27, 2022 3:06 pm
My RE system: Skybox inverter
Battery: 2 x EG4 100A lifepo4 batteries & 1 x SOK 100A battery, total 15kWh
16 x REC260 panels, 2 strings of 8
Grid-tied, net metering with TOU
Location: NorCal, PGE

Re: anyone try 1.5.33 yet

Post by goldserve »

Snip20220928_26.png
Ampster
Forum Guru
Posts: 322
Joined: Sat Apr 11, 2015 5:14 pm
My RE system: 7.9 kW self installed Enphase system NEM 2.0 PTO 9*2021. Skybox, and heat pump/AC system. The Skybox is powered by a 42 kWh pack of LFP batteries and 2kW panels. It is used in self consumption mode for load shifting and backup.
Location: Kenwood, Northern California

Re: anyone try 1.5.33 yet

Post by Ampster »

I upgraded also. I forgot I had to do it from the screen on the Skybox and login to Administrator.
Use my Skybox in Self Consumption mode to reduce my energy costs, including charging two EV from solar when possible.
goldserve
Forum Expert
Posts: 57
Joined: Mon Jun 27, 2022 3:06 pm
My RE system: Skybox inverter
Battery: 2 x EG4 100A lifepo4 batteries & 1 x SOK 100A battery, total 15kWh
16 x REC260 panels, 2 strings of 8
Grid-tied, net metering with TOU
Location: NorCal, PGE

Re: anyone try 1.5.33 yet

Post by goldserve »

There seems to be an offset applied to TOU time settings into UTC most likely.
Ampster
Forum Guru
Posts: 322
Joined: Sat Apr 11, 2015 5:14 pm
My RE system: 7.9 kW self installed Enphase system NEM 2.0 PTO 9*2021. Skybox, and heat pump/AC system. The Skybox is powered by a 42 kWh pack of LFP batteries and 2kW panels. It is used in self consumption mode for load shifting and backup.
Location: Kenwood, Northern California

Re: anyone try 1.5.33 yet

Post by Ampster »

goldserve wrote: Thu Sep 29, 2022 11:38 pm There seems to be an offset applied to TOU time settings into UTC most likely.
I thought they fixed that earlier? That may be why it did not work? Previously the times on the web version and the console screen were off by the amount of the offset.
Use my Skybox in Self Consumption mode to reduce my energy costs, including charging two EV from solar when possible.
goldserve
Forum Expert
Posts: 57
Joined: Mon Jun 27, 2022 3:06 pm
My RE system: Skybox inverter
Battery: 2 x EG4 100A lifepo4 batteries & 1 x SOK 100A battery, total 15kWh
16 x REC260 panels, 2 strings of 8
Grid-tied, net metering with TOU
Location: NorCal, PGE

Re: anyone try 1.5.33 yet

Post by goldserve »

Even on the skybox itself if you enter a new time schedule, the time will appear different after you save.
Ampster
Forum Guru
Posts: 322
Joined: Sat Apr 11, 2015 5:14 pm
My RE system: 7.9 kW self installed Enphase system NEM 2.0 PTO 9*2021. Skybox, and heat pump/AC system. The Skybox is powered by a 42 kWh pack of LFP batteries and 2kW panels. It is used in self consumption mode for load shifting and backup.
Location: Kenwood, Northern California

Re: anyone try 1.5.33 yet

Post by Ampster »

I haven't tried it on the Skybox itself, but on the web version, the times stayed the same with not making an offset change. I don't use TOU except in winter, when I get into some cloudy days and I change modes. I will have to see if it works when I make that change.
Last edited by Ampster on Sun Oct 16, 2022 9:20 am, edited 1 time in total.
Use my Skybox in Self Consumption mode to reduce my energy costs, including charging two EV from solar when possible.
zack
Forum Member
Posts: 5
Joined: Tue Sep 07, 2021 3:31 pm
My RE system: Outback Skybox
6.6kw Trina 330 panels
15kwh lifepo4 battery
Location: Grand Rapids, MI

Re: anyone try 1.5.33 yet

Post by zack »

I did the upgrade which was mostly fine, aside one small, temporary glitch. When you clikc "ok" to install the firmware, the unit does an automatic reboot at the end. After this my Grid tile was stuck showing "Waiting 00:00", although the grid actually appeared to be connected (I could initiate a battery charge from the grid), so maybe just a display glitch. I then power cycled the unit and it came back up fine with the grid tile working.

Aside from that I'll watch TOU and battery usage over the next coming weeks
Xeroiv
Forum Member
Posts: 11
Joined: Fri Mar 01, 2019 4:30 pm

Re: anyone try 1.5.33 yet

Post by Xeroiv »

Any word on if any recent updates allow for maintenance of a single unit in a stack to be done without blacking out the whole stack. I generally try not to touch things with my units because anytime I reboot one unit I end up blacking out the whole house...
Ampster
Forum Guru
Posts: 322
Joined: Sat Apr 11, 2015 5:14 pm
My RE system: 7.9 kW self installed Enphase system NEM 2.0 PTO 9*2021. Skybox, and heat pump/AC system. The Skybox is powered by a 42 kWh pack of LFP batteries and 2kW panels. It is used in self consumption mode for load shifting and backup.
Location: Kenwood, Northern California

Re: anyone try 1.5.33 yet

Post by Ampster »

After a day and half of cloudy weather and my battery at 78 percent I thought I would try to charge the grid by doing a SOC reset to force it into bulk. It did not work while in Self Consumption mode so I changed to Net Energy metering with Backup and tried reset and it began charging from the grid. At the 2:59 PM time for the TOU higher rate it did not start using the battery so I guess TOU rates are still not fixed. I went back to Self Consumption mode and the battery started serving the loads. I might give it a day to reset when I have time to see if that works.
Use my Skybox in Self Consumption mode to reduce my energy costs, including charging two EV from solar when possible.
Post Reply