Mate3 Ethernet not taking 3.019.001 firmware, offline with optics re

Descriptions and registration information for instructor-led training events
Post Reply
Jnbartho@yahoo.com
Forum Junior Member
Posts: 3
Joined: Mon Jan 17, 2022 3:29 pm
My RE system: Radian 8048
Mate 3
8.4KW PV

Mate3 Ethernet not taking 3.019.001 firmware, offline with optics re

Post by Jnbartho@yahoo.com »

I’m looking for any tips and tricks to get my Mate3 back online. I’m told this is a known problem but I’m out of warranty so my only option is to buy a Mate3s.

Ethernet is 000.000.000

Have downloaded new firmware and attempted to reinstall 15+ times. Used the up button technique along with the normal.

Any help would be greatly appreciate
raysun
Forum Emperor
Posts: 8601
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Parallel Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Mate3 Ethernet not taking 3.019.001 firmware, offline with optics re

Post by raysun »

I found this wrinkle on the "button tequnique" this morning. It calls for two update passes. Give it a try.

https://enersysservice.force.com/Outbac ... s-firmware

If the ethernet processor is not taking the firmware update, the Mate may need replacement.
Jnbartho@yahoo.com
Forum Junior Member
Posts: 3
Joined: Mon Jan 17, 2022 3:29 pm
My RE system: Radian 8048
Mate 3
8.4KW PV

Re: Mate3 Ethernet not taking 3.019.001 firmware, offline with optics re

Post by Jnbartho@yahoo.com »

Thank you.

I have completed the steps and the result is the same.

After pressing the up key the next screen says “wait Ethernet processor unit”.

Then I get an Ethernet timeout error.

Finally the rest of the firmware update completes its cycle and the system comes back online.

I down to believing the Ethernet processor is not accepting the firmware update.

I appreciate the help but think I’m down to replacing the Mate3 with a Mate3s
raysun
Forum Emperor
Posts: 8601
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Parallel Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Mate3 Ethernet not taking 3.019.001 firmware, offline with optics re

Post by raysun »

It does sound as if that may be the case. When the Mate is plugged into the LAN, are the activity lights on the ethernet socket blinking or lit?
Jnbartho@yahoo.com
Forum Junior Member
Posts: 3
Joined: Mon Jan 17, 2022 3:29 pm
My RE system: Radian 8048
Mate 3
8.4KW PV

Re: Mate3 Ethernet not taking 3.019.001 firmware, offline with optics re

Post by Jnbartho@yahoo.com »

Good question. I’ll have to check that one out.

If I remove and change the internal battery inside the Mate3 will that dump the program?

Wondering if a weak internal battery might be adding to the problem.
raysun
Forum Emperor
Posts: 8601
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Parallel Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Mate3 Ethernet not taking 3.019.001 firmware, offline with optics re

Post by raysun »

Jnbartho@yahoo.com wrote: Wed Jan 19, 2022 1:09 pm Good question. I’ll have to check that one out.

If I remove and change the internal battery inside the Mate3 will that dump the program?

Wondering if a weak internal battery might be adding to the problem.
There's an internal battery? I'd assume it is a lithium button cell, powering a real-time clock in the Mate. Its unlikely it would have anything to do with the ethernet processor. Unknown if it would impact NVRAM. I'd think not though.
Fractionate
Forum Junior Member
Posts: 1
Joined: Tue Jul 12, 2022 10:56 am
My RE system: FlexMax 80 (3)
Mate 3s
FlexNetDC
GS8048A inverter
Simpliphi Power batteries (6)
11.2 kW array

Re: Mate3 Ethernet not taking 3.019.001 firmware, offline with optics re

Post by Fractionate »

One of my Mate3's has really started misbehaving; connectivity is very intermittent.

For instance, right above the Producing/Consuming donut on the left side of the OpticsRE page, it tells me "Current System Time : PARTIAL CONNECTION (07/12/2022 09:13)." It hasn't updated any data since this AM.

It gives me data for maybe two spots in a 24 period... it's extremely odd. It started doing this about three weeks ago, and has lost connection for days at a time, then magically comes back up, will work fine for a few days, then go back into intermittent mode.

I'm open to suggestions.
crandal
Forum Member
Posts: 20
Joined: Wed Jul 06, 2022 2:56 pm
My RE system: FPR-8048A (GS8048A + 2x FLEXmax80 + Mate3S)
12x Trina365
8x KiloVault 2100 PLC AGM 180Ah
Contact:

Re: Mate3 Ethernet not taking 3.019.001 firmware, offline with optics re

Post by crandal »

Do you know the IP address of your mate? Network debugging would involve

1) open a windows command prompt and run a ping (ping -s 3600 192.168.x.x ) for an hour and see if you have packet loss. If so, then possibly try:
2) swap out the ethernet cable
3) use a different port on your router/switch
Post Reply