Inverter will not turn on

Dual Input, 120/240, stainless steel form factor design for unsurpassed surge capability
bigjimchest
Forum Member
Posts: 11
Joined: Mon Jan 24, 2022 4:37 am
My RE system: OutBack Inverter 50A GS8048A, Q CELLS 430W Solar Panel 144 cells Q.Peak (18)

Re: Inverter will not turn on

Post by bigjimchest »

thanks for the quick reply

I just bought the two spares and will contact Outback Monday. I have seen this problem come up on multiple solar forums. Is this a design flaw, or is it related to some type of surge through the grid?

Kind Regards,
Jim C
raysun
Forum Emperor
Posts: 8271
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Parallel Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: Inverter will not turn on

Post by raysun »

bigjimchest wrote: Sat Jul 30, 2022 1:57 pm thanks for the quick reply

I just bought the two spares and will contact Outback Monday. I have seen this problem come up on multiple solar forums. Is this a design flaw, or is it related to some type of surge through the grid?

Kind Regards,
Jim C
I'm not a Radian user so only have indirect knowledge, but power supplies do seem susceptible to something.
A relatively cheap and effective way to help protect from grid issues would be to put AC surge protection on the grid feed. I have seen lightning take out an inverter via surge on the house circuits.
User avatar
EA6LE-ONE
Forum Czar
Posts: 813
Joined: Tue May 05, 2020 7:51 am
My RE system: System 1:
MATE3s, 3 x Radian GS8048A,
6 x FLEXmax 100, HUB10,
2 x EnergyCell 48V 2700RE,
1 x FLEXnet DC, 6 x FLEXware ICS Plus,
78 x PANASONIC VBHN325SA17 325W

System 2:
MATE3s, Radian GS8048A,
2 x FLEXmax 100, HUB10
1 x EnergyCell 48V 2700RE,
1 x FLEXnet DC, 2 x FLEXware ICS
21 x PANASONIC VBHN325SA17 325W
Location: Providenciales, Turks & Caicos Isl.

Re: Inverter will not turn on

Post by EA6LE-ONE »

bigjimchest wrote: Sat Jul 30, 2022 1:57 pm thanks for the quick reply

I just bought the two spares and will contact Outback Monday. I have seen this problem come up on multiple solar forums. Is this a design flaw, or is it related to some type of surge through the grid?

Kind Regards,
Jim C
Mine blew when the mate rebooted and was a big load on all 3 radians. because of the mate reboot occasionally I get phase error and 2 radians drop from inverting having the master carry the load and eventualy the battery breaker trips. I had that happen about 5 times in 2 years and once blew the power board. verify what breakers you have for the battery leads. is 125amps? that should be good for max surge capability of the radian. if is bigger might not trip and then might explain why the power board might go bad more often in some systems. for now I have my mate set to reboot at 24 hours. when I check the logs, the reboots are random and not at 24 hours.
bigjimchest
Forum Member
Posts: 11
Joined: Mon Jan 24, 2022 4:37 am
My RE system: OutBack Inverter 50A GS8048A, Q CELLS 430W Solar Panel 144 cells Q.Peak (18)

Re: Inverter will not turn on

Post by bigjimchest »

I got only one Radian GS4048A with their load center and breakers. It just shut off in the middle of the day under a ~ 5kw getting inverted from the sun. batteries were at about 80% capacity. No logical reason it would only last 6 months under nomal usage.

kind regards,
jim c
bigjimchest
Forum Member
Posts: 11
Joined: Mon Jan 24, 2022 4:37 am
My RE system: OutBack Inverter 50A GS8048A, Q CELLS 430W Solar Panel 144 cells Q.Peak (18)

Re: Inverter will not turn on

Post by bigjimchest »

On the power board check your r19 resistor. The outback tech support really helped me find what the problem was. When I knew where to look it's stuck out like a sore thumb. Also my board was rev c and they fixed it in the Rev d version. Big shout out to the outback tech support who helped me diagnose the problem.
Attachments
PXL_20220801_212528175.MP~2.jpg
User avatar
EA6LE-ONE
Forum Czar
Posts: 813
Joined: Tue May 05, 2020 7:51 am
My RE system: System 1:
MATE3s, 3 x Radian GS8048A,
6 x FLEXmax 100, HUB10,
2 x EnergyCell 48V 2700RE,
1 x FLEXnet DC, 6 x FLEXware ICS Plus,
78 x PANASONIC VBHN325SA17 325W

System 2:
MATE3s, Radian GS8048A,
2 x FLEXmax 100, HUB10
1 x EnergyCell 48V 2700RE,
1 x FLEXnet DC, 2 x FLEXware ICS
21 x PANASONIC VBHN325SA17 325W
Location: Providenciales, Turks & Caicos Isl.

Re: Inverter will not turn on

Post by EA6LE-ONE »

bigjimchest wrote: Mon Aug 01, 2022 3:21 pm On the power board check your r19 resistor. The outback tech support really helped me find what the problem was. When I knew where to look it's stuck out like a sore thumb. Also my board was rev c and they fixed it in the Rev d version. Big shout out to the outback tech support who helped me diagnose the problem.
I can see that the integrated circuit next to R19 is blown up too. on mine is the L5 inductor that blew. haven't tried to change it as most of the times is more components that crap out.
Post Reply