AC Input flashing yellow w/gen

Dual Input, 120/240, stainless steel form factor design for unsurpassed surge capability
Post Reply
RailDawg
Forum Member
Posts: 8
Joined: Tue Nov 16, 2021 3:47 pm
My RE system: Radian 8048
FlexMax 100
Mate3s

AC Input flashing yellow w/gen

Post by RailDawg »

Hey guys got a Champion 5k generator new and have wired it into my Radian 8048. The Mates3 shows good volts and freqs but the AC input yellow light is flashing.

Removed the neutral from the bond in the generator but still the same thing. Checked all connections...

Thanks!

Chuck
raysun
Forum Emperor
Posts: 7751
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: AC Input flashing yellow w/gen

Post by raysun »

The flashing LED indicates the unit senses AC power at the input. It will go solid when connected.

Press the AC INPUT key on the Mate, then select USE.
RailDawg
Forum Member
Posts: 8
Joined: Tue Nov 16, 2021 3:47 pm
My RE system: Radian 8048
FlexMax 100
Mate3s

Re: AC Input flashing yellow w/gen

Post by RailDawg »

Yes I did set the mode to “use’ but the yellow AC Input light still flashes.

Appreciate the help!

Chuck
raysun
Forum Emperor
Posts: 7751
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: AC Input flashing yellow w/gen

Post by raysun »

RailDawg wrote: Sat Jan 15, 2022 8:30 am Yes I did set the mode to “use’ but the yellow AC Input light still flashes.

Appreciate the help!

Chuck
Hmmm.... there's something about the AC source the inverter doesn't like.

It could be the AC Input high or low voltage settings are being transgressed. (Unlikely, but worth double checking.)

Alternately, the inverter's operating mode may be refusing AC Input. What mode is being used?
RailDawg
Forum Member
Posts: 8
Joined: Tue Nov 16, 2021 3:47 pm
My RE system: Radian 8048
FlexMax 100
Mate3s

Re: AC Input flashing yellow w/gen

Post by RailDawg »

raysun wrote: Sat Jan 15, 2022 8:51 am
RailDawg wrote: Sat Jan 15, 2022 8:30 am Yes I did set the mode to “use’ but the yellow AC Input light still flashes.

Appreciate the help!

Chuck
Hmmm.... there's something about the AC source the inverter doesn't like.

It could be the AC Input high or low voltage settings are being transgressed. (Unlikely, but worth double checking.)

Alternately, the inverter's operating mode may be refusing AC Input. What mode is being used?
When you say which mode what do you mean? I know one mode is off-grid which is what it is on.

When I ran the generator power through the generator GFCI it would trip until I separated the neutral from ground inside the generator.

I bypassed that GFCI by using the twist-lock plugs on gen.

Again the 8048 sees the gen and the volts/freqs are solid. But the amber light keeps flashing. Is it because I’m only running one hot leg from the gen to the 8048?

Thanks!

Chuck
raysun
Forum Emperor
Posts: 7751
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: AC Input flashing yellow w/gen

Post by raysun »

RailDawg wrote: Mon Jan 17, 2022 8:16 pm
raysun wrote: Sat Jan 15, 2022 8:51 am
RailDawg wrote: Sat Jan 15, 2022 8:30 am Yes I did set the mode to “use’ but the yellow AC Input light still flashes.

Appreciate the help!

Chuck
Hmmm.... there's something about the AC source the inverter doesn't like.

It could be the AC Input high or low voltage settings are being transgressed. (Unlikely, but worth double checking.)

Alternately, the inverter's operating mode may be refusing AC Input. What mode is being used?
When you say which mode what do you mean? I know one mode is off-grid which is what it is on.

When I ran the generator power through the generator GFCI it would trip until I separated the neutral from ground inside the generator.

I bypassed that GFCI by using the twist-lock plugs on gen.

Again the 8048 sees the gen and the volts/freqs are solid. But the amber light keeps flashing. Is it because I’m only running one hot leg from the gen to the 8048?

Thanks!

Chuck
GFCI outlets are universally incompatible with the AC Inputs of most any inverter, so its good that there is a non-GFCI outlet to use.

The GS8048 is a 240V split-phase inverter, so needs that same wave form from the AC source.

Running "one hot leg" from the generator is likely 120V single phase. The GS8048 won't accept that as input.

Does the generator supply 240V output?
RailDawg
Forum Member
Posts: 8
Joined: Tue Nov 16, 2021 3:47 pm
My RE system: Radian 8048
FlexMax 100
Mate3s

Re: AC Input flashing yellow w/gen

Post by RailDawg »

raysun wrote: Mon Jan 17, 2022 8:30 pm
RailDawg wrote: Mon Jan 17, 2022 8:16 pm
raysun wrote: Sat Jan 15, 2022 8:51 am

Hmmm.... there's something about the AC source the inverter doesn't like.

It could be the AC Input high or low voltage settings are being transgressed. (Unlikely, but worth double checking.)

Alternately, the inverter's operating mode may be refusing AC Input. What mode is being used?
When you say which mode what do you mean? I know one mode is off-grid which is what it is on.

When I ran the generator power through the generator GFCI it would trip until I separated the neutral from ground inside the generator.

I bypassed that GFCI by using the twist-lock plugs on gen.

Again the 8048 sees the gen and the volts/freqs are solid. But the amber light keeps flashing. Is it because I’m only running one hot leg from the gen to the 8048?

Thanks!

Chuck
GFCI outlets are universally incompatible with the AC Inputs of most any inverter, so its good that there is a non-GFCI outlet to use.

The GS8048 is a 240V split-phase inverter, so needs that same wave form from the AC source.

Running "one hot leg" from the generator is likely 120V single phase. The GS8048 won't accept that as input.

Does the generator supply 240V output?
Yes the gen can supply 240V. Looks like that may be the problem? I need to get two hot legs to the 8048.

Appreciate the help!

Chuck
raysun
Forum Emperor
Posts: 7751
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: AC Input flashing yellow w/gen

Post by raysun »

If I was a betting man, I'd put my bottom dollar on the missing leg on the Gen AC Input is the problem. Both L1 and L2 need to be present.
RailDawg
Forum Member
Posts: 8
Joined: Tue Nov 16, 2021 3:47 pm
My RE system: Radian 8048
FlexMax 100
Mate3s

Re: AC Input flashing yellow w/gen

Post by RailDawg »

raysun wrote: Wed Jan 19, 2022 3:29 am If I was a betting man, I'd put my bottom dollar on the missing leg on the Gen AC Input is the problem. Both L1 and L2 need to be present.
Dude that is awesome! I bet you are right. It will be a bit before I can wire in that extra leg but it will be done.

Thanks!

Chuck
RailDawg
Forum Member
Posts: 8
Joined: Tue Nov 16, 2021 3:47 pm
My RE system: Radian 8048
FlexMax 100
Mate3s

Re: AC Input flashing yellow w/gen

Post by RailDawg »

Got 4 wires now going from the generator to the 8048.

Works great! AC Input flashes yellow until you hit “use” and then the gen starts charging the batts.

Looking good. Thanks guys.

Chuck
raysun
Forum Emperor
Posts: 7751
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: AC Input flashing yellow w/gen

Post by raysun »

Awesome! Glad it was somple.
Post Reply