GS8048, Mate 3, FNDC, Hub all quit --- blank!

Dual Input, 120/240, stainless steel form factor design for unsurpassed surge capability
Post Reply
RJRsolar
Forum Whiz
Posts: 33
Joined: Wed Dec 12, 2007 5:21 pm
Location: Pullman, WA

GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by RJRsolar »

Everything seems dead. Only outward sign is the right-hand 175a c/b was tripped. Reset ... nothing ... everything is blank; no power. All c/b's ON.
This is a ten+ year old system.
Where do I start? Is there a single point of failure that would result in this?
raysun
Forum Overlord
Posts: 11415
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by raysun »

The battery could certainly be a single point of failure.
Measure the voltage at the battery terminals, then at the load side of the inverter main battery circuit breakers.
RJRsolar
Forum Whiz
Posts: 33
Joined: Wed Dec 12, 2007 5:21 pm
Location: Pullman, WA

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by RJRsolar »

Thanks raysun: That certainly would do it, if no voltage. I have a Midnite Solar battery monitor on the pack and everything looks good, however that doesn't mean it is still good at the breakers. Tomorrow morning, I'll pull up a stool and my trusty VOM and survey inside the Load Center.
Should it look like a catastrophic failure, it there a rehab, rebuild, service available? In the Air Force, we called it IRAN. (Inspect & Repair as Necessary.)
raysun
Forum Overlord
Posts: 11415
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by raysun »

It will be interesting to understand why the one inverter main battery cb opened, and if it is functioning normally. Also, what's "upstream", connected to the battery (+) bus, and if there's anything that smells bad in there. 😉
CoryDuce
Forum Junior Member
Posts: 3
Joined: Sat Jul 06, 2024 9:40 pm
My RE system: Off grid residential system
Radian GS8048A Inverter with GS Load Center and FLEXNet DC
MATE3 System Controller and HUB4
10KW solar into two Midnite Classic 150 charge controllers
48V 60KWHr flooded deep cycle batteries (Rolls 4KS25P)
Generac Guardian backup generator
Location: Wetaskiwin, Alberta, Canada

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by CoryDuce »

I'm just wondering if you were able to find the issue. I have a similar setup and I woke up this morning to no power. No breakers were tripped. Batteries are ok, and there is 48Vdc to the inverter.
raysun
Forum Overlord
Posts: 11415
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by raysun »

CoryDuce wrote: Sat Jul 06, 2024 9:53 pm I'm just wondering if you were able to find the issue. I have a similar setup and I woke up this morning to no power. No breakers were tripped. Batteries are ok, and there is 48Vdc to the inverter.
What is the Low Battery Cut Out voltage, and Low Battery Cut In voltage in the inverter's Battery Charging menu?
Any event history entries referring to Low Battery sense?
chrisski
Forum Guru
Posts: 108
Joined: Fri May 17, 2024 7:23 pm
My RE system: 8048 Radian w/ Load Center
Mate 3
Flex max 100 afci X 2
Fortress eFlex 5.1 kWh Battery X 4
TP1000 for Internet Connectivity
Location: Central AZ, lowland desert

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by chrisski »

CoryDuce wrote: Sat Jul 06, 2024 9:53 pm I'm just wondering if you were able to find the issue. I have a similar setup and I woke up this morning to no power. No breakers were tripped. Batteries are ok, and there is 48Vdc to the inverter.
Corey Welcome. If you can fill in details of the system in your profile can help us troubleshoot.

If grid tied, I'm assuming power returned when you did the bypass breaker powering everything off the grid.

The two times I've had no power to my house are:

1) My inverter shut off because batteries died. The Outback Actually shut down. A BMS tripped. The installer had me cycle the batteries by pressing the button on the batteries once and then again three seconds later, going around to all 4. This powered the outback back up and I charged the batteries.

2) I accidentally hit the inverter off button on the Optics RE App mistakenly and this caused power to the house to shut off. After I realized what I did, I turned it back on and it worked. Again had help from the installer on this.
raysun
Forum Overlord
Posts: 11415
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by raysun »

My inverter shut off because batteries died. The Outback Actually shut down. A BMS tripped.
What version of GS8048 do you have? What's the firmware version?

You should be able to set Low Battery Cut Off to a value in the inverter above the BMS protection shutdown. Check the battery specs for the BMS shutdown voltage, and set LBCO above that value. I'd suggest +0.5V at least.
Best of all is keep an eye on depth of discharge.
CoryDuce
Forum Junior Member
Posts: 3
Joined: Sat Jul 06, 2024 9:40 pm
My RE system: Off grid residential system
Radian GS8048A Inverter with GS Load Center and FLEXNet DC
MATE3 System Controller and HUB4
10KW solar into two Midnite Classic 150 charge controllers
48V 60KWHr flooded deep cycle batteries (Rolls 4KS25P)
Generac Guardian backup generator
Location: Wetaskiwin, Alberta, Canada

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by CoryDuce »

Thanks everyone for your help.
I've had my system for about 7 years, but I'm new to the forum here.
I've updated my profile with my system components etc.

So to recap, this is my issue and what I've checked so far:
-My GS8048A, MATE3, FNDC and Hub are all off, and I'm not getting any AC output from the inverter.
-The breakers on the DC input to the inverter were not tripped.
-I confirmed the batteries were not dead or low, and that there is 48VDC (53V actually) on the inputs to the two inverter modules.
-No obvious sign of damaged or fried components inside the inverter. No smell of burnt electronics etc.
-cycling the DC input breakers has no effect.
-There is no AC output when I measure the output from the red black and white wires that come out the top of the two inverter modules.
-I unplugged the GS8048 from the HUB and "jiggled the switch" several times by removing and replacing the J3 jumper. This has no effect.
-When I close the DC input breakers, I can hear a small 'pop' of current flow and see a current draw of about 0.25A for about 1 second, then it drops to about 0.1A. This is measured with a DC clamp meter on the wires that feed the DC input breakers in the load center. This would correspond to about 13W initial dropping to 5W continuous. According to the specs for the 8048A this seems to correspond to being briefly in "Idle-Search Mode" and then "Off".
-I monitored the DC input current with my clamp meter and cycled the J3 jumper. This hads no effect on current draw. Current draw stays around 0.1A (5W)
-I measured the voltage across a bypass capacitor on one of the Atmega324 microcontrollers (on the same PCB as the J3 jumper), and it was 0.1V, indicating that this pcb is probably not powered. I would have expected it to be 3.3V or 5V if it was on.

Any thoughts on what the issue could be?
What would be a test I could do to determine if it is an issue with the inverter modules, or if it is something with the PCBs that sit to the left of the modules?
raysun
Forum Overlord
Posts: 11415
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by raysun »

My first suspicion would be power supply.

https://atl.my.site.com/OutbackKnowledg ... A-or-4048A
CoryDuce
Forum Junior Member
Posts: 3
Joined: Sat Jul 06, 2024 9:40 pm
My RE system: Off grid residential system
Radian GS8048A Inverter with GS Load Center and FLEXNet DC
MATE3 System Controller and HUB4
10KW solar into two Midnite Classic 150 charge controllers
48V 60KWHr flooded deep cycle batteries (Rolls 4KS25P)
Generac Guardian backup generator
Location: Wetaskiwin, Alberta, Canada

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by CoryDuce »

R19 definitely looks damaged. I think you are correct.
Thanks for your help! I will contact support.
Attachments
20240712_214939~2.jpg
raysun
Forum Overlord
Posts: 11415
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: GS8048, Mate 3, FNDC, Hub all quit --- blank!

Post by raysun »

CoryDuce wrote: Fri Jul 12, 2024 10:36 pm R19 definitely looks damaged. I think you are correct.
Thanks for your help! I will contact support.
Outback was recently sold to an unknown party and since then, end user calls to support or other groups within the company have gone unanswered.
If you experience the same, you may have better luck contacting your distributor.
Post Reply