System configuration

Discussion about the OutBack OpticsRE system monitor

Moderators: OutBack Moderator Team, OutBack

Post Reply
Aguila
Forum Member
Posts: 5
Joined: Tue Mar 30, 2021 7:58 am
My RE system: Radian,2fm80

System configuration

Post by Aguila »

Good evening
I am a solar installer in Costa Rlca and have insatalled outback equipment for costumers here. The problem I been having is the fallowing. Since optics re has updated I have not been able to put on battery capacity in amp hour more than two digits. For example in the site milflores taller have installed 400 amp hour litium batterys and it oly permits me to input 40 amp hours and not more than 2 digits it turns red in space to put amp hours. And will not permit to save. The ssme thing happens
At site called Amplato inverter. At site that is called Beach inverter it dose not permit me to input 2 inverters vfx3524 in box whare you input inverters it shows in bottom corner of page in red exclamation Marks update rewuired and I just replaced brand new control boards in iverter hoping that it would solve the problem becase this had been a problem for a while now with the old control boards the new boards have not solved issue when I fill in the space vfx3524 the area that ssys save is grayed out and cannot save. I am at my witts end and hope soneone can help with these issues.
raysun
Forum Overlord
Posts: 11402
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01 - Series Stacked, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
2 Midnite Solar MNPV6 combiners w/20A DC disconnects.
Honda EU7000is gas fuel generator
Off-Grid

Re: System configuration

Post by raysun »

We would hope there is help for these issues too.
I tried updating the Optics System Registration information and it is as you have described. Updates cannot be made with the necessary values, or saved.
This seems to coincide with the OpticsRE outage a month ago.
At that time, we learned Outback had been sold in a private sale. The Washington State headquarters and technical support department were shut down. We had a post on this site saying an announcement was forthcoming, but so far nothing.
Unfortunately, I do not have any suggestions on how to get help with Outback services as calls to Outback Sales (the only option on the answering machine) are not returned.
Post Reply