Skybox does not work

True Hybrid Energy System
Post Reply
Carse
Forum Member
Posts: 8
Joined: Mon Dec 18, 2023 8:35 pm
My RE system: Skybox

Skybox does not work

Post by Carse »

I had thought the skybox was the best inverter to get as it handles AC coupling as well as all the other inverter functions.
My experience has been a nightmare of failure.
I bought a unit brand new, it operated for 3 days and then had a critical failure that was not recoverable.
I was sent a new unit, it has been working for a few weeks but not in any reliable fashion. I have a 25KWh battery bank and have tried running in net meeting with back up and self consumption and neither one of these modes works correctly, I have to monitor the SOC on my batteries and monitor what the inverter is doing.
It has twice now discharged my batteries to 0%. Which is not ideal for lithium packs. I have had to manually initiate charges as well as reset the SOC on the inverter to at least get somewhere near matching the battery SOC.
I wanted to connect the BMS canbus on the inverter to my batteries but was just told from support that although there is a BMS port in the skybox it has never functioned correctly.
It's infuriating/frustrating to be sold a product that is both unreliable and does not work as advertised.
I am seeking a refund and/or lawyers to get this box out of my system and get something that actually works.
Mostly a rant I know.
Tech support has been terrible with giving any useful information and have told me that they do not care about skybox now that it's a sunset product.
User avatar
Mike Curran
Forum Emperor
Posts: 3261
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof (2007/2017):
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 24 (2x12) 235W Lightways panels with Enphase M215 microinverters plus 6 - 275W Talesun panels, also with M215s, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Trina Solar 270W in series (DC array input to SB inverter/charger), installed 3/5/24 (replaced original 2019 Talesun DC array)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W (manually switched during outages), Enphase M215 microinverters

Battery systems operate in grid-tied, net metering w/backup mode
All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: Skybox does not work

Post by Mike Curran »

I've had my share of Skybox issues (see this forum) but in general it has worked for me. The remaining issues I have are:

It will on rare occasions completely stop passing grid through to my loads, dropping them; no notifications from Optics for any alerts that I've set up, in particular grid outages; recently the data in the device map in Optics has frozen at random values (I have a tech support request in for that but not holding my breath). There are probably others that escape me - got used to them I guess. Otherwise :shock: seems to work okay.

Sad that OB seems to have abandoned this product, which held a lot of promise IMO.
https://ei.tigoenergy.com/p/pZXn7SZQyO45
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
Carse
Forum Member
Posts: 8
Joined: Mon Dec 18, 2023 8:35 pm
My RE system: Skybox

Re: Skybox does not work

Post by Carse »

Today it has flaked out again. I'm on net metering with backup. Min SOC 30% it discharged the battery overnight but did not charge at all (cloudy day not much solar but net metering is supposed to charge from grid as well) I can't expect to need to monitor this thing all of the time and manually initiate an absorb cycle. I have rebooted the system, it made no difference. do I need to go back to older firmware? I'm totally disappointed in the poor quality and support for this inverter. Its a lemon.
User avatar
Mike Curran
Forum Emperor
Posts: 3261
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof (2007/2017):
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 24 (2x12) 235W Lightways panels with Enphase M215 microinverters plus 6 - 275W Talesun panels, also with M215s, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Trina Solar 270W in series (DC array input to SB inverter/charger), installed 3/5/24 (replaced original 2019 Talesun DC array)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W (manually switched during outages), Enphase M215 microinverters

Battery systems operate in grid-tied, net metering w/backup mode
All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: Skybox does not work

Post by Mike Curran »

Carse wrote: Sat Mar 16, 2024 8:27 pm Today it has flaked out again. I'm on net metering with backup. Min SOC 30% it discharged the battery overnight but did not charge at all (cloudy day not much solar but net metering is supposed to charge from grid as well) I can't expect to need to monitor this thing all of the time and manually initiate an absorb cycle. I have rebooted the system, it made no difference. do I need to go back to older firmware? I'm totally disappointed in the poor quality and support for this inverter. Its a lemon.
Note - In the absence of sufficient PV input, Skybox will not charge from grid until battery voltage drops to the rebulk setpoint. What is yours set for and did battery drop below that setting?
https://ei.tigoenergy.com/p/pZXn7SZQyO45
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
Carse
Forum Member
Posts: 8
Joined: Mon Dec 18, 2023 8:35 pm
My RE system: Skybox

Re: Skybox does not work

Post by Carse »

it is set at 52.8. But SOC was 20% on skybox and it was 5% on the packs. The voltage on skybox was 51.4. I have an AC coupled system so there is 0 PV input
User avatar
Mike Curran
Forum Emperor
Posts: 3261
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof (2007/2017):
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 24 (2x12) 235W Lightways panels with Enphase M215 microinverters plus 6 - 275W Talesun panels, also with M215s, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Trina Solar 270W in series (DC array input to SB inverter/charger), installed 3/5/24 (replaced original 2019 Talesun DC array)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W (manually switched during outages), Enphase M215 microinverters

Battery systems operate in grid-tied, net metering w/backup mode
All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: Skybox does not work

Post by Mike Curran »

Carse wrote: Mon Mar 18, 2024 4:26 pm it is set at 52.8. But SOC was 20% on skybox and it was 5% on the packs. The voltage on skybox was 51.4. I have an AC coupled system so there is 0 PV input
Skybox should've started an absorb cycle when battery voltage reached your rebulk setting of 52.8. Sorry, I cannot explain why it allowed voltage to decay to 51.4. Btw, SOC has no effect on whether Skybox will recharge your battery or not.
https://ei.tigoenergy.com/p/pZXn7SZQyO45
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
Post Reply