Comm error

Discussion about the OutBack Mate Remote

Moderators: OutBack Moderator Team, OutBack

Post Reply
Scomatson
Forum Member
Posts: 14
Joined: Sun May 13, 2018 8:13 am

Comm error

Post by Scomatson »

Hi,
This morning I tried to turn on our inverter (fx2812) the usual way with the mate control, but instead of it coming on it gave me a “comm error” message. I went through the manuals and did the reset on the mate which basically clears the error numbers on port one- there were 20 and that was the port for the inverter. At this point I figured it would then turn on, which it did not. So I went to the hub and removed the cat 5e cable and reinstalled it. Still no joy. The only Thing left to do per the manual is to replace the cable, which will involve a pretty major amount of work due to poor access.

Can anyone suggest a way to bypass this problem or any other ways to solve it before I do some major surgery on the boat just to find out it isn’t a bad cable? Also- this must relate to the generator not being enabled because I could not get ac power with the gen set either. Tough problem to solve since I can’t fire up my coffeemaker!
Post Reply