Post any forum strangeness here

Website & Forum Discussions
Check here for our Welcome Message

Moderators: administrator, OutBack, OutBack Moderator Team

Post Reply
User avatar
David LeBow
OutBack Management
Posts: 651
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: Post any forum strangeness here

Post by David LeBow »

Things *could* be back to normal. There had been some server maintenance going on and there seemed to be a cache issue.

Things *appear* normal again... thanks for reporting!

D.
David LeBow
Sr. Director, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
raysun
Forum Emperor
Posts: 5607
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: Post any forum strangeness here

Post by raysun »

So it would appear. Thanks folks in the back room.
sbrownian
Forum Czar
Posts: 654
Joined: Mon Nov 30, 2020 9:23 am
My RE system: GS8048 FM80 FNDC Mate3 4 port HUB
4kw solar
7kw Kubota propane gen
Off grid.
Originally installed with 1200 AH of FLA Locomotive batts.
Replaced after 9 years of service with 2 x 300 AH ReLion Lithium packs.
MUCH more efficient!!
Location: Central Washington State

Re: Post any forum strangeness here

Post by sbrownian »

Ditto, but working now...
Information, you get not; if incorrect question, you ask..
User avatar
bluespur
Forum Virtuoso
Posts: 86
Joined: Wed Feb 23, 2011 2:32 pm
My RE system: VFX3024x2
Flexmax60x2
3000W total solar, 135w panel array and 220w panel array
Mate3
12xHawker Perfect Plus 8PZS120 FLA batteries
Own built generator Kubota D600 engine, 7.5Kw gen head

Re: Post any forum strangeness here

Post by bluespur »

All is now goodness. And I now have an avatar
User avatar
Mike Curran
Forum Emperor
Posts: 2477
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W, Enphase M215 microinverters

Battery systems operate in grid-tied, battery backup mode
All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: Post any forum strangeness here

Post by Mike Curran »

This a.m. I noticed that when logged out, the most recent forum post shown in the active topics was around 12:35pm yesterday (after refreshing my browser, of course).
Screenshot_20210711-072211_Samsung Internet.jpg
When I log in to the forum, the most recent active post shown is from 7:11pm yesterday.
Screenshot_20210711-072147_Samsung Internet.jpg
Not a big deal but why is this happening?

Edit: And when I log out after posting this, the 7:11pm post from Raysun disappears again. :?:
Screenshot_20210711-073159_Samsung Internet.jpg
https://smart.tigoenergy.com/p/pZXn7SZQyO45?date=2021-04-19
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
provo
Forum Czar
Posts: 843
Joined: Thu Jul 27, 2006 4:34 pm
My RE system: Sixteen Evergreen EC-120
(4 strings, total 1920W)
Two SimpliPhi 3.8-m-24V
(300Ah total)
One FM80
One VFXR3524A
Hub 10
Mate3s
FNDC
Grid connection (no selling)
Honda EU3000is generator
Location: Sierra foothills

Re: Post any forum strangeness here

Post by provo »

Mike Curran wrote: Sun Jul 11, 2021 4:28 am
Edit: And when I log out after posting this, the 7:11pm post from Raysun disappears again.
Yup, same thing happens here also.
pss
Forum Czar
Posts: 862
Joined: Mon Jul 24, 2017 8:40 am
My RE system: 8330 watts in three strings, Flexmax 60 x 3, Radian 8048A, GSLC load center, Mate 3S, Hub 10.3, FN-DC and 900 Amp, 48V Trojan T105-RE battery bank.

Re: Post any forum strangeness here

Post by pss »

Refreshing a page is not the equivalent of clearing the browser's cache. An easy thing to do is use another browser on your device which you normally don't use for this forum and then log on from that one. It should not have a current cache of the forum site. I have found that when your don't clear your history, cookies, trackers or cache for a long period of time things will not always load correctly.
raysun
Forum Emperor
Posts: 5607
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: Post any forum strangeness here

Post by raysun »

provo wrote: Sun Jul 11, 2021 6:36 am
Mike Curran wrote: Sun Jul 11, 2021 4:28 am
Edit: And when I log out after posting this, the 7:11pm post from Raysun disappears again.
Yup, same thing happens here also.
I have been using the new Disappearing font for my posts.
Post Reply