AC coupling - light flicker

Discussion about adding energy storage to grid-dependent inverters using OutBack Power technology
Post Reply
sjsamuel
Forum Whiz
Posts: 39
Joined: Thu May 28, 2020 9:30 pm

AC coupling - light flicker

Post by sjsamuel »

Well, I’m super excited as I finally, after a lot of work, time and money, have my system up and running. Thanks to everyone here that has helped with my many questions so far.
Well, now the journey to get everything working smoothly starts, and I ran into my first significant issue that has me stumped. Here is my system in a nutshell: 2 Radian 8048a’s powered by a lithium battery bank and Grid Tied. PV is an Enphase IQ7 system that is AC coupled to the Radians.

Turned of the Grid yesterday and had a big grin on my face as my inverters didn’t miss a beat and powered the house without any delay. I left the PV on, and it too continued to function now operating on the local grid created by the Radians as it should. As my load requirements dropped however, I noticed a very apparent flicker in all my lights, LED and incandescent(yes I still have a couple :eek:). If I increased the load by turning in the dryer or something the flicker gets better, but still there. Finally in an attempt to trouble shoot, I turned of PV and the flicker is gone. I’m assuming there is some interaction between the Radians output and the PV output..is it a phasing issue? What can I do to sort this out?

Oh and the Radian Battery Charger is off and still not difference

Thanks for the help in advance!

Samuel
raysun
Forum Emperor
Posts: 3843
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
Suniva 330 watt panels (12 - 6 strings of 2 in series)
Hyundai 355 watt panels (6 - 3 strings of 2 in series)
Honda EU7000is gas fuel generator

Re: AC coupling - light flicker

Post by raysun »

I'm an all DC off-grid guy, so am speaking from no experience, but I'd think phase sync between AC coupled busses would be out-of-phase on occasion, on purpose.

One common method to modulate current admittance is to shift frequency. I believe it the method Outback uses. How nimbly the string inverters respond, or don't, may lead to interference waveforms in AC OUT.

I'm not saying that's your issue, but I'd think it might.
billw22
Forum Junior Member
Posts: 1
Joined: Tue Dec 22, 2020 7:53 am
My RE system: 5.7K solar system with Solaredge inverter. Heat pump water heater.
Contact:

Re: AC coupling - light flicker

Post by billw22 »

Well, I’m super excited as I finally, after a lot of work, time and money, have my system up and running. Thanks to everyone here that has helped with my many questions so far.
Well, now the journey to get everything working smoothly starts, and I ran into my first significant issue that has me stumped. Here is my system in a nutshell: 2 Radian 8048a’s powered by a lithium battery bank and Grid Tied. PV is an Enphase IQ7 system that is AC coupled to the Radians.

Turned of the Grid yesterday and had a big grin on my face as my inverters didn’t miss a beat and powered the house without any delay. I left the PV on, and it too continued to function now operating on the local grid created by the Radians as it should. As my load requirements dropped however, I noticed a very apparent flicker in all my lights, LED and incandescent(yes I still have a couple :eek:). If I increased the load by turning in the dryer or something the flicker gets better, but still there. Finally in an attempt to trouble shoot, I turned of PV and the flicker is gone. I’m assuming there is some interaction between the Radians output and the PV output..is it a phasing issue? What can I do to sort this out?

Oh and the Radian Battery Charger is off and still not difference

Thanks for the help in advance!

Samuel
great
I'm new here and it would be nice if you share some other threads that you've started
so that I know where to start on my own system
yay
clarkef
Forum Virtuoso
Posts: 86
Joined: Wed Oct 31, 2018 9:43 am
My RE system: Radian 8048A w/PV GSLC
FM100 CC x3
10KW of 72 cell panels (5S3P x2)
1600AH (usable) of Li-Ion modules @48v with SIMP-BMS
Midnite Combiners, SPDs
MilSurp MEP-802A ‘5K’ Generator
Location: South Central KY

Re: AC coupling - light flicker

Post by clarkef »

Click on his username. You can see posts he has made that way.
billw22 wrote: Thu Dec 31, 2020 8:19 am great
I'm new here and it would be nice if you share some other threads that you've started
so that I know where to start on my own system
Post Reply