GFDI tripping disconnected PV Array ground

A place where users can meetup with other FlexPower One users and can find support for one another. A great place for people who have not purchased the FlexPower One yet to look up information.
Post Reply
Smclark59
Forum Member
Posts: 8
Joined: Tue Jan 24, 2017 8:16 am
My RE system: FlexPower 1 3.5kw, 2-300w solar world panels. generator backup

GFDI tripping disconnected PV Array ground

Post by Smclark59 »

My GFDI keeps tripping anytime I turn on the PV Array connect switch. This has been constant since I replaced my generator with a new AGS compatible generator. Generator works fine. Searched for the ground fault and traced it the positive to ground having same volts as positive to neutral. Took apart just about everything, and couldnÔÇÖt fix the fault. Just disconnected the ground from the PV combiner box to charge controller and the GFDI did not trip. Any suggestions?

Steve

VFXR 3524A
1180 watt Array
Off-grid
740 ah battery storage
General 7.5 kw Propane standby generator
Mike Curran
Forum Emperor
Posts: 2278
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W, Enphase M215 microinverters

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: GFDI tripping disconnected PV Array ground

Post by Mike Curran »

Sounds like your new generator has its neutral bonded to the frame - grounded, in effect. You should be able to disconnect that ground connection to neutral. Check your generator manual.
https://smart.tigoenergy.com/p/pZXn7SZQyO45?date=2021-04-19
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
Smclark59
Forum Member
Posts: 8
Joined: Tue Jan 24, 2017 8:16 am
My RE system: FlexPower 1 3.5kw, 2-300w solar world panels. generator backup

Re: GFDI tripping disconnected PV Array ground

Post by Smclark59 »

Disconnected generator entirely from the system and the GFDI trips as soon as connect the PV Array. Any ideas? Still get current when connecting positive from Array to ground from Array. Nothing between ground and neutral from Array.

Appreciate any additional ideas. I have retired the combiner box to the charge controller and removed generator entirely.
Smclark59
Forum Member
Posts: 8
Joined: Tue Jan 24, 2017 8:16 am
My RE system: FlexPower 1 3.5kw, 2-300w solar world panels. generator backup

Re: GFDI tripping disconnected PV Array ground

Post by Smclark59 »

Additionally, when I use my multimeter with one probe on the positive from the Array and the other one in a screw hole on the metal casing of the charge controller/inverter I get current as well.
Mike Curran
Forum Emperor
Posts: 2278
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W, Enphase M215 microinverters

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: GFDI tripping disconnected PV Array ground

Post by Mike Curran »

If this just started when the new generator was added, and now it does it even with the generator disconnected, some other change is causing it. Somewhere your PV array's negative output is grounded.
Smclark59 wrote:I have retired the combiner box to the charge controller and removed generator entirely.
What do you mean by "retired the combiner box"? Maybe in doing that your PV array negative was inadvertently grounded?
https://smart.tigoenergy.com/p/pZXn7SZQyO45?date=2021-04-19
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
Smclark59
Forum Member
Posts: 8
Joined: Tue Jan 24, 2017 8:16 am
My RE system: FlexPower 1 3.5kw, 2-300w solar world panels. generator backup

Re: GFDI tripping disconnected PV Array ground

Post by Smclark59 »

I have rewired every connection from the combiner box to charge controller, and removed all connections to generator. I made sure the neutral wire from combiner box is not touching any metal until the connection to the neutral bus.

Today, I disconnected the neutral wire from the neutral bus, but still got 17-22 volts between all grounds and positive wire, and between positive wire and the charge controller metal box. The GFDI trips once the amps on the charge controller get over 1.4 amps when I turn on the PV Array. With the neutral wire removed from the bus bar the gfdi does not trip.

Any suggestion?
Mike Curran
Forum Emperor
Posts: 2278
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W, Enphase M215 microinverters

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: GFDI tripping disconnected PV Array ground

Post by Mike Curran »

Sorry Steve, I'm running out of ideas. FWIW, here's a link to the GFDI manual: http://www.outbackpower.com/downloads/d ... _REV_A.pdf

- Mike
https://smart.tigoenergy.com/p/pZXn7SZQyO45?date=2021-04-19
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
solartribe
Forum Expert
Posts: 51
Joined: Wed Jul 29, 2015 7:40 am
My RE system: 6 x 24v 235w poly
1 x FM80
1x GFX1312
4x 100A battleborn LFP batteries
Honda EU2000
Mate3s Optics. Hub 10.3
Note- I install many offgrid systems, so a post could be referring to a different setup- however I install exclusively Outback.

Re: GFDI tripping disconnected PV Array ground

Post by solartribe »

is your relay for the AGS two wire start still hooked up?
i once ran into a grounding issue with a 48v system bank and a 12v generator starting battery.
Its not the same problem as yours, but could have similar roots. Disconnect any wires currently connected to your inverter's AUX output and see if that changes anything?
Post Reply