Our first equalize charge in 13 years!

Mate3 and Mate3s communications devices for Outback Power
Post Reply
pioneerMan
Forum Guru
Posts: 106
Joined: Wed Jan 09, 2019 3:40 pm
My RE system: 12 volt system
26 lead acid batteries, 6V, each rated at 210 amp hours
12 solar panels (Mitsubishi 125 Watt)
Outback VFX2812 inverter and two FLEXmax 60 inverters
Trimetric 2030A battery monitor
Mate 3d
Dual fuel 4500 watt AC generator
Location: Northern Utah

Our first equalize charge in 13 years!

Post by pioneerMan »

So we finally got the new Mate installed. The Westinghouse generator works good, it's just not linked to the Outback system yet, so we have to start that manually when needed. I experimented with a short 2 hour EQ charge, just to try things out, and have a few questions:

1. Why did the 2:00 time remaining not start to count down on the Equalize Charge screen? I was wondering if that feature was broken, but came back later and apparently it did eventually count down. It just didn't do so in the several minutes before I left the battery shed.

IMG_3758.jpeg

2. Why was the yellow charger LED solid during this 2 hour EQ charge? The directions said that it should be flashing, which indicates that the batteries are being equalized.

3. Why doesn't the GEN LED light come on while my Westinghouse is running? The Mate can recognize there is incoming AC power but recognize the generator is running?

IMG_3759.jpeg

Although this is our first real attempt to equalize, the oldest batteries in the bank only date back to 2016. Perhaps this set of batteries is also completely ruined, and won't be helped by long EQ charging... I need to watch some more videos on YouTube to learn how to determine that.

Thanks for your suggestions and being patient with my utter ignorance on this topic!
raysun
Forum Emperor
Posts: 4591
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: Our first equalize charge in 13 years!

Post by raysun »

I'll take a stab at the answers, with a 90% truth value
Why did the 2:00 time remaining not start to count down on the Equalize Charge screen? I was wondering if that feature was broken, but came back later and apparently it did eventually count down. It just didn't do so in the several minutes before I left the battery shed.
I suspect the charger had not yet reached the programmed EQ voltage, so at the outset the timer did not count down.
Why was the yellow charger LED solid during this 2 hour EQ charge? The directions said that it should be flashing, which indicates that the batteries are being equalized.
IDK, but suspect the charger had not reached EQ when the light was checked. The Mate shows the EQ set point at 14.4V but the battery at 14.3V.
Why doesn't the GEN LED light come on while my Westinghouse is running? The Mate can recognize there is incoming AC power but recognize the generator is running?
I don't use AGS, and the display described is typical for my system when on (manual start) generator. The inverter knows it has AC IN, but doesn't know (or care) about the source. The Generator section on the Mate is related to AGS functionality, AFIK.
Post Reply