New Mate 3s not seeing MX 60 CC

Mate3 and Mate3s communications devices for Outback Power
Post Reply
Beechigby
Forum Virtuoso
Posts: 90
Joined: Thu May 05, 2011 7:53 pm

New Mate 3s not seeing MX 60 CC

Post by Beechigby »

had to replace a 2007 GVFX3648 (big DC short inside) with VFXR3648 and Mate 3s. Mate is not seeing old MX60 CC .
Under the Charger heading only the labels show up, noblocks for input data or readings, Port is N/A
what gives?
Mike Curran
Forum Emperor
Posts: 2284
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W, Enphase M215 microinverters

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: New Mate 3s not seeing MX 60 CC

Post by Mike Curran »

I had an MX with a Mate3 and it worked okay. You might try replacing the LAN cable to your MX.
https://smart.tigoenergy.com/p/pZXn7SZQyO45?date=2021-04-19
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
User avatar
Greg T Fordan
OutBack Technical Service
Posts: 449
Joined: Fri Dec 29, 2017 1:56 pm
My RE system: Radian, FM80, FNDC, 48V batt bank

Re: New Mate 3s not seeing MX 60 CC

Post by Greg T Fordan »

Beechigby wrote: Tue Mar 09, 2021 3:36 am XXXX
Under the Charger heading only the labels show up, noblocks for input data or readings, Port is N/A
what gives?
The only support by MATE3s to the long discontinued MX60 is to show the real time values when you press the first button. Under the Settings/charger, what you are seeing is what you'll get (blank values), same with MPPT, Temp compensation, etc.
In Optics, icon will show up in the power flow and Device map, with no configurable settings.
Greg T Fordan
EngTech
Outback Power Technologies
Beechigby
Forum Virtuoso
Posts: 90
Joined: Thu May 05, 2011 7:53 pm

Re: New Mate 3s not seeing MX 60 CC

Post by Beechigby »

thanks for replies;
im not concerned with inability to configure MX60 with Mate3s. I would love to be able to see solar output on the graph. So now I get nothing. Ill change the cable.
also. I plugged the bat temp senosr into the MX instead of the VFXR3648. thats ok isnt it?
Mike Curran
Forum Emperor
Posts: 2284
Joined: Sat Aug 28, 2004 6:28 pm
My RE system: Outback - Garage roof:
- 8 (2x4) Evergreen 180's into one FM80 (2007/2020 - replaced MX60)
- 6 (2×3) ALEO S79-300's into one FM80 (2017)
- 2 grid-tied VFXR3524A-01's series stacked, replaced GVFX's (2020)
- 12 Surrette/Rolls 2V x 1766Ah (2007)
- Hub10.3, Mate3s, FNDC, RTS. Tigo ES maximizers on each PV module.

Westinghouse Solar - Barn roof: (2012)
- 30 (2x15) 235W panels with Enphase M215 microinverters, grid-tied

Outback Skybox - Barn roof: (2019)
- 14 Talesun 275W in series (DC array input to SB inverter/charger)
- 3 SimpliPhi 3.8 batteries, 48V, 225Ah total
- AC coupled input from 14 Talesun 275W, Enphase M215 microinverters

All self-designed and self-installed
Location: Chagrin Falls, Ohio

Re: New Mate 3s not seeing MX 60 CC

Post by Mike Curran »

 I plugged the bat temp senosr into the MX instead of the VFXR3648. thats ok isnt it?
The app note https://www.outbackpower.com/downloads/ ... p_note.pdf for the RTS implies that it should be connected to the inverter at Port 1 on your hub
20210310_073730.jpg
if the data is to be shared across all devices. I don't think that's the reason your MX data isn't showing on your Mate3s, but I'd recommend connecting the RTS to the port 1 device (assuming it's your VFXR).

Make sure you haven't swapped your RTS and data cables at the MX! :smile:
https://smart.tigoenergy.com/p/pZXn7SZQyO45?date=2021-04-19
https://enlighten.enphaseenergy.com/public/systems/Hctc107221
Post Reply