mate 3 does not reconnect

Mate3 and Mate3s communications devices for Outback Power
Post Reply
mcarrera
Forum Junior Member
Posts: 2
Joined: Tue Oct 05, 2021 3:40 am
My RE system: mate3s

mate 3 does not reconnect

Post by mcarrera »

mate3 does not reconnect when the internet connection is lost, it does not even reconnect on the scheduled reboot of the gateway.
The system is in an internal network connected by cable with a router of the service provider that is configured as an access point in bridge mode.
User avatar
David LeBow
OutBack Management
Posts: 655
Joined: Sun May 03, 2015 10:42 am
Location: Bellingham, WA

Re: mate 3 does not reconnect

Post by David LeBow »

I'm sorry to hear that you're having reconnection problems.

Are either of these OpticsRE Knowledge Base articles any help?

https://opticsre.uservoice.com/knowledg ... is-offline
https://opticsre.uservoice.com/knowledg ... nnectivity
David LeBow
Sr. Director, Software Engineering


Alpha Technologies Inc. / OutBack Power Technologies
3767 Alpha Way Bellingham WA 98226 USA
http://www.alpha.com
mcarrera
Forum Junior Member
Posts: 2
Joined: Tue Oct 05, 2021 3:40 am
My RE system: mate3s

Re: mate 3 does not reconnect

Post by mcarrera »

I have reviewed all the articles and the only solution they indicate is to manual reset the mate3.
The problem is that when you lose your internet connection, you don't "ever" reconnect.
raysun
Forum Emperor
Posts: 5909
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: mate 3 does not reconnect

Post by raysun »

Its a vexing situation. I too had an internet provider who used wireless bridging to provide the "last mile" link between my site and their backbone. Periodic signal interruptions would cause the Mate to lose connectivity requiring a manual reset.

The problem went away when I switched providers. Now, with fiber to the site, the connectivity issue went away. I've not had to manually reset the Mate in over a year. Even when there was an extended outage (caused by a fiber-chewing domestic feline). When service was restored, out of habit I trudged out to reset the Mate, only to find is was connected and operating normally!

The Mate may not have the most robust ethernet processor ever designed, but the source of the connectivity issue appears to lie with the ISP. You may not have the luxury of switching providers (I had to wait 4 years), but a more reliable, non-wireless network connection definitely made a difference.
pss
Forum Czar
Posts: 888
Joined: Mon Jul 24, 2017 8:40 am
My RE system: 8330 watts in three strings, Flexmax 60 x 3, Radian 8048A, GSLC load center, Mate 3S, Hub 10.3, FN-DC and 900 Amp, 48V Trojan T105-RE battery bank.

Re: mate 3 does not reconnect

Post by pss »

This info may help you out.

On your local network there should be some type of device that is connected to your ISP such as a cable modem, fiber optic interface, etc. This should be receiving the internet traffic and then passing it to your router. This is called your WAN network. Your router (of which hopefully you have only 1 installed per local network) should then have NAT enabled for local network addresses. From this pool of available local addresses there should be 256 available. They are in the form of xxx.xxx.xxx.xxx. The standard subnet is 255.255.255.0. The router should have a DHCP server enabled. This allows the router to "lease" IP addresses to authorized devices on your local network. Examples are game consoles, smart TV's, cell phones, streaming boxes and even Mate3 /3S.

Devices that you really need to be working and will stay in the home or property should have their DHCP server IP address that was assigned to them reserved for them by associating their MAC address with a specific IP address of the local network. It is a best practice to limit the pool of DHCP server IP address to just a few more than you anticipate will be needed. For example, if your router's IP address is 192.168.1.1, then you may want to make the DHCP server pool of addresses be from 192.168.1.25-50. This would allow up to 25 devices to connect to your network. Some devices should really have an IP address manually assigned to them. Examples of these would be your network printers, desktop computers, Mate 3 3/S, security cameras, thermostats, alarm controllers, etc. As for your wired and wireless access points and smart or managed network switches, these should simply pass through the DHCP requests from your router to the device needing connection. And a good practice is to set manually assigned DHCP addresses towards the high end of your address pool range. So your access points may be 192.168.1.250 and a network switch 192.168.1.240. This will make figuring out which switches and access points are working and easy to locate in the router tables.

As for DNS servers, when any device asks for one, it is a very good idea to set your primary DNS to 8.8.8.8 and secondary DNS to 8.8.4.4. These are the Google DNS servers public addresses. They are very fast and widely available and will pass traffic faster than the local ISP.

So to summarize, I suggest you make certain that only 1 DHCP server is enabled on your local network. Secondly manually assign an IP address to your mate 3/ 3S, use the router's IP address as your gateway, use the Google DNS server addresses. This should be the best way to establish a connection to the Optics RE. If that still fails, you will need to do a port scan both internally and externally to make certain all the needed protocols can pass and that no firewalls or port blocking is taking place on your local network and also your ISP.

Please update us when you can.
Post Reply