AGS Shutdown?

Mate3 and Mate3s communications devices for Outback Power
Post Reply
IT_Mike
Forum Member
Posts: 23
Joined: Fri Aug 21, 2020 2:14 am
My RE system: FM80
7KW Panels
GS8048A
15kw diesel genny
LiFePO4 Battery Bank

AGS Shutdown?

Post by IT_Mike »

New Radian GS8048A installed, and AGS starts the generator without issue.

Why doesn't it shutdown after it finishes charging?
EMCF
Forum Guru
Posts: 104
Joined: Thu Jul 21, 2016 10:22 am
My RE system: FX3048, 4 200a batteries, FM60. 3 kw array

Re: AGS Shutdown?

Post by EMCF »

What kind of AGS Run did the generator start ?(Must Run, 2 Min voltage, SOC start...)
Outback Fanboy at your service
IT_Mike
Forum Member
Posts: 23
Joined: Fri Aug 21, 2020 2:14 am
My RE system: FM80
7KW Panels
GS8048A
15kw diesel genny
LiFePO4 Battery Bank

Re: AGS Shutdown?

Post by IT_Mike »

2 hour

Image
sbrownian
Forum Guru
Posts: 349
Joined: Mon Nov 30, 2020 9:23 am
My RE system: GS8048 FM80 FNDC Mate3
4kw solar
7kw Kubota propane gen
Had 1200 Ahr FLA Locomotive batts
Just replaced with
2 x 300 Ah ReLion Lithium packs
MUCH more efficient!!
Location: Central Washington State

Re: AGS Shutdown?

Post by sbrownian »

How long of a cool down do you have set?
IT_Mike
Forum Member
Posts: 23
Joined: Fri Aug 21, 2020 2:14 am
My RE system: FM80
7KW Panels
GS8048A
15kw diesel genny
LiFePO4 Battery Bank

Re: AGS Shutdown?

Post by IT_Mike »

Cool down is 1 minute (generator has it's own management system).
sbrownian
Forum Guru
Posts: 349
Joined: Mon Nov 30, 2020 9:23 am
My RE system: GS8048 FM80 FNDC Mate3
4kw solar
7kw Kubota propane gen
Had 1200 Ahr FLA Locomotive batts
Just replaced with
2 x 300 Ah ReLion Lithium packs
MUCH more efficient!!
Location: Central Washington State

Re: AGS Shutdown?

Post by sbrownian »

So the one minute is the time set in the Outback for cool down?

Is it a two wire start? Can you tell if the inverter has released the relay?
IT_Mike
Forum Member
Posts: 23
Joined: Fri Aug 21, 2020 2:14 am
My RE system: FM80
7KW Panels
GS8048A
15kw diesel genny
LiFePO4 Battery Bank

Re: AGS Shutdown?

Post by IT_Mike »

Two wire start, and I presume the inverter is holding it. The generator has run this way for a while with a Schneider AGS. Cut the circuit and the genny starts a managed shutdown.

If I change the AGS from auto to off, the relay is cut and the genny shuts down.
User avatar
Greg T Fordan
OutBack Technical Service
Posts: 420
Joined: Fri Dec 29, 2017 1:56 pm
My RE system: Radian, FM80, FNDC, 48V batt bank

Re: AGS Shutdown?

Post by Greg T Fordan »

When your gen run on an AGS voltage start, the stopping point is after the battery has completed its charging cycle as per your inverter's battery charging setting. So if the absorb time is 1 hour, it will complete that absorb time, and when there is a set time, it goes to float too, then the generator stops.
Greg T Fordan
EngTech
Outback Power Technologies
IT_Mike
Forum Member
Posts: 23
Joined: Fri Aug 21, 2020 2:14 am
My RE system: FM80
7KW Panels
GS8048A
15kw diesel genny
LiFePO4 Battery Bank

Re: AGS Shutdown?

Post by IT_Mike »

Absorb is 1 hour, all others are 0 hour.

It actually stopped charging and I monitored for an hour just in case.
JRHill
Forum Emperor
Posts: 1318
Joined: Thu Feb 17, 2011 11:12 am
My RE system: VFX 3648, FM80, 3k panels, Mate3, FNDC, 3ea 3.8 PHIs. And still, a wonderful wife.
Location: PNW
Contact:

Re: AGS Shutdown?

Post by JRHill »

Mr Mike, you didn't mention your battery model. 1 hr absorb at 56vdc?

There is a 3rd party thread about tuning LI batteries and the settings. Maybe this is good question for a new thread in that sub-forum. I don't have your inverter model so I don't have direct experience. But there are others out there.
IT_Mike
Forum Member
Posts: 23
Joined: Fri Aug 21, 2020 2:14 am
My RE system: FM80
7KW Panels
GS8048A
15kw diesel genny
LiFePO4 Battery Bank

Re: AGS Shutdown?

Post by IT_Mike »

I'm figuring out this GS8048A.

I'd prefer no absorb cycle, is that feasible?
raysun
Forum Emperor
Posts: 4104
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
Suniva 330 watt panels (12 - 6 strings of 2 in series)
Hyundai 355 watt panels (6 - 3 strings of 2 in series)
Honda EU7000is gas fuel generator

Re: AGS Shutdown?

Post by raysun »

IT_Mike wrote: Mon Feb 08, 2021 12:50 pm I'm figuring out this GS8048A.

I'd prefer no absorb cycle, is that feasible?
Absorb can't be eliminated completely, but it can be reduced to 6 minutes by setting Absorb Time to 0.1H.
Last edited by raysun on Tue Feb 09, 2021 8:24 am, edited 1 time in total.
IT_Mike
Forum Member
Posts: 23
Joined: Fri Aug 21, 2020 2:14 am
My RE system: FM80
7KW Panels
GS8048A
15kw diesel genny
LiFePO4 Battery Bank

Re: AGS Shutdown?

Post by IT_Mike »

It shutdown this morning. I'm presuming it was a combination of the absorb time and the high cut-out charge level. I reduced both.
JRHill
Forum Emperor
Posts: 1318
Joined: Thu Feb 17, 2011 11:12 am
My RE system: VFX 3648, FM80, 3k panels, Mate3, FNDC, 3ea 3.8 PHIs. And still, a wonderful wife.
Location: PNW
Contact:

Re: AGS Shutdown?

Post by JRHill »

Experienced this for the first time last night. I had changed out a misbehaving VFX3648 for a VFXR3648. I updated all the parameters I thought needed attention and all was working fine. After 3 months with the malfunctioning VFX I was used to a manual start via the Mate3 at 8pm as the AGS was one of the malfunctions. At 7:30pm the genset fired off via the AGS 2 minute start. (BTW, the manual start/stop via the Mate3 always worked even with the malfunctioning VFX.) I was happy - that's solved!

The charge cycle completed and the generator shut down. I went to bed. Shortly after that the DW woke me - the genset fired back up. Huh? Yawn? I went to the Mate3 and pressed Gen > Off. The AC Input led want dark. I went back to bed. But this morning I realized the genset DID NOT shut off. It floated until 5am and then shut down by itself. ?!?

FYI, I am using Support Mode. I checked this AM and input was set to Grid and I don't know why - it should've been Gen so I changed it to Gen. I've always had Charge Termination set to No. I changed it to Yes this AM. We'll see if one of the additional changes solved the issue. If its fixed I'll not know which change did it. Grid/Gen never made a difference with the VFX and I've not used Charge Termination. But the VFXR has some different behaviors, apparently.
JRHill
Forum Emperor
Posts: 1318
Joined: Thu Feb 17, 2011 11:12 am
My RE system: VFX 3648, FM80, 3k panels, Mate3, FNDC, 3ea 3.8 PHIs. And still, a wonderful wife.
Location: PNW
Contact:

Re: AGS Shutdown?

Post by JRHill »

Related to the above post here is what OpticsRE looked like since midnight:
Picture1.png
Now that's weird. Under Summary there is load until the genset shut down at 5am then it all catches up at that time. Then this:
Picture2.png
The battery graph - nothing from shunts for Inverter or CC. What am I missing?
Post Reply