VFX3648 6 vac output

Discussion about the FM100, FM80, and FM60 Charge Controllers

Moderators: OutBack, OutBack Moderator Team

Post Reply
SolarHomestead
Forum Junior Member
Posts: 4
Joined: Sat Oct 16, 2021 6:02 am
My RE system: 2 x VFX3648
2 x FM60
AC and DC Flexware
MATE3

VFX3648 6 vac output

Post by SolarHomestead »

Hi folks. I really appreciate your help.

I have a VFX3648 that shows an internal temperature sensor failure and only outputs 6 vac at the AC OUT terminals. The voltage on the black and white connections on the FET board is 148 vac.

Would the temp sensor failure cause this?

And does anyone know the part number (Outback or preferably generic) for the internal temperature sensor?

Thank you so much. Without your help I would be doomed. I am far away from anyone who knows anything about the repair of these Outback machines. I love them and continue to install them to this day. My own personal Outback inverters are over 15 years old and running perfectly.
raysun
Forum Emperor
Posts: 7739
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A-01, (2) FM80, MATE3s, FlexNetDC
6 SimpliPhi 3.8-48 (48v @ 75AH. 450AH total)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: VFX3648 6 vac output

Post by raysun »

SolarHomestead wrote: Fri Nov 05, 2021 6:44 am Hi folks. I really appreciate your help.

I have a VFX3648 that shows an internal temperature sensor failure and only outputs 6 vac at the AC OUT terminals. The voltage on the black and white connections on the FET board is 148 vac.

Would the temp sensor failure cause this?

And does anyone know the part number (Outback or preferably generic) for the internal temperature sensor?

Thank you so much. Without your help I would be doomed. I am far away from anyone who knows anything about the repair of these Outback machines. I love them and continue to install them to this day. My own personal Outback inverters are over 15 years old and running perfectly.
The inverter does derate output with increase in temperature so the issue *might* be related to the sensor.

The temperature sensor: https://www.zonnaenergy.com/parts/outba ... mp-sensor/
SolarHomestead
Forum Junior Member
Posts: 4
Joined: Sat Oct 16, 2021 6:02 am
My RE system: 2 x VFX3648
2 x FM60
AC and DC Flexware
MATE3

Re: VFX3648 6 vac output

Post by SolarHomestead »

I just wanted to update this post to let everyone know I finally diagnosed this problem as the control board. New one installed and all is well. Thank you all for your help.
Post Reply