New user - outback not communicating with battery?

A place to post images and descriptions of your OutBack Power System

Moderators: OutBack Moderator Team, OutBack

Post Reply
Forum Junior Member
Posts: 1
Joined: Sat Feb 13, 2021 3:51 am
My RE system: Outback Alpha SPC 111
Pylontech US2000

New user - outback not communicating with battery?

Post by Emileeps »

Hi all,

New user & new to solar power generation, my partner is much more savvy and currently tinkering away at our system with little success.

We have an Outback Alpha SPC 111 with a new Pylontech LiFePO4 (US2000)

Have tried connecting the data cable (RJ 45) between the two but the inverter is giving an error code of 61 and there’s no comms between the two of them.

Have tried using different port (CAN & RS485) and have double checked the ADD switches. Have also told the inverter through the menu and the app that the battery is Pylontech.

But no joy - any ideas or suggestions. Happy to provide more info - just let me know.

Many thanks.
Forum Emperor
Posts: 4613
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: New user - outback not communicating with battery?

Post by raysun »

Most of the folks on this forum are using Outbacks North American equipment, so the EU/EMEA offerings are literally "foreign" to us.

Wow. A 5kW hybrid inverter / solar charger / system controller for under €850 is an amazing deal!

Now, if it all would work...

If you don't get a more cogent response, it's not that you're being ignored, its just that we may be ignorant.

It may take a call to the distributor of the equipment.

Good luck!
Post Reply