Help! I don’t know how to reset the system.

A place to post images and descriptions of your OutBack Power System

Moderators: OutBack Moderator Team, OutBack

Post Reply
Corbywhite123
Forum Junior Member
Posts: 1
Joined: Sat Jul 04, 2020 6:09 pm
My RE system: Outback Q2 MNE250 AL 16
150 VDC
Flex max 80 outback
6 250 watt solar panels
4 deep cycle batteries 24 V

Help! I don’t know how to reset the system.

Post by Corbywhite123 »

Writing from Hawaii! Was doing a load of wash on a sunny day around 10 am and the system shut down. I Saw that the red error light was on, so as usual I just flip the reset switch encased in a red square at the left side of the inverter and everything goes back to green light power no problem. Not this time. Went to restart the load and again same thing. I needed up having to run the generator to finish the load, and after shutting the generator off I lost power once again, red error lights on and switching from green light full charge to red error back and forth. I tried resetting at the flex max box and the inverter and still have the same issue. I may have boggles the levels and numbers in trying to work out the issue. Can you help? Thanks a lot!
raysun
Forum Emperor
Posts: 4624
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
REC Alpha 440W panels - 2 arrays: each of 4 strings of 2 in series
Honda EU7000is gas fuel generator

Re: Help! I don’t know how to reset the system.

Post by raysun »

Corbywhite123 wrote: Sat Jul 04, 2020 6:20 pm Writing from Hawaii! Was doing a load of wash on a sunny day around 10 am and the system shut down. I Saw that the red error light was on, so as usual I just flip the reset switch encased in a red square at the left side of the inverter and everything goes back to green light power no problem. Not this time. Went to restart the load and again same thing. I needed up having to run the generator to finish the load, and after shutting the generator off I lost power once again, red error lights on and switching from green light full charge to red error back and forth. I tried resetting at the flex max box and the inverter and still have the same issue. I may have boggles the levels and numbers in trying to work out the issue. Can you help? Thanks a lot!
Aloha kakahiaka from Ka'u Hawaii Island!

What Inverter do you have?
What is the type and capacity of the battery? How old is it?
Does the system have a battery monitor of any sort?
Post Reply