Search found 161 matches

by pioneerMan
Sun Apr 24, 2022 2:36 pm
Forum: Mate3 / Mate3s
Topic: Showing the power the charger and inverter use at the same time
Replies: 1
Views: 45

Showing the power the charger and inverter use at the same time

How come the Mate won't show how much power the Charger and Inverter are using at the same time? In the photo below I have the generator running, while the water pump is running at the same time.

Thank you
inverter.jpeg
by pioneerMan
Sun Apr 24, 2022 2:03 pm
Forum: Mate3 / Mate3s
Topic: Inaccurate dates in Event History Detail
Replies: 3
Views: 60

Inaccurate dates in Event History Detail

I wonder why my Mate is showing an entry from 2033, considering my date and time correctly shows up on other screens, like the Generator Status screen.

Any ideas?

date2.jpeg

date1.jpeg
by pioneerMan
Sun Mar 06, 2022 2:46 pm
Forum: Mate3 / Mate3s
Topic: Where does the extra generator power go?
Replies: 5
Views: 202

Re: Where does the extra generator power go?

When you're charging your battery does any of the generator output go through to your loads? I know, none of the meter bars show this, but you must have some AC loads then, no? Now that my neighbor died it's just my mobile home that ties into this system. And other than my iMac and fridge, I don't ...
by pioneerMan
Sat Mar 05, 2022 9:13 am
Forum: Mate3 / Mate3s
Topic: Where does the extra generator power go?
Replies: 5
Views: 202

Where does the extra generator power go?

If my generator is piping in 700 watts, and 400 of those watts are being utilized by the charger, where exactly are the other 300 watts going?

Thank you!
by pioneerMan
Mon Feb 28, 2022 1:56 pm
Forum: Third-Party Batteries
Topic: Seeking advice about corrosion
Replies: 15
Views: 265

Re: Seeking advice about corrosion

Mike Curran wrote: Mon Feb 28, 2022 1:55 pm That looks like you're using steel busbars.
No, the busbars are actually copper.
by pioneerMan
Mon Feb 28, 2022 12:47 pm
Forum: Third-Party Batteries
Topic: Seeking advice about corrosion
Replies: 15
Views: 265

Seeking advice about corrosion

Today I cleaned up the corrosion on the batteries in our bank. Before I did, however, I took some photos. How come the corrosion only builds up in certain places and not others? By the way, we will likely be ditching this old bank in favor of a new 48 volt system later this Spring. Thanks! batt1.jpe...
by pioneerMan
Thu Jan 27, 2022 2:23 pm
Forum: Mate3 / Mate3s
Topic: Why can't AGS start when system goes down?
Replies: 7
Views: 252

Re: Why can't AGS start when system goes down?

Since the battery bank is on its last leg, we made these setting changes in the Mate about 6 months ago. So far it's keeping us alive. I change the oil in the Westinghouse generator every other weekend. Well, I shouldn't say "we" anymore, as I found my neighbor dead on his front steps at t...
by pioneerMan
Mon Jan 24, 2022 4:35 pm
Forum: Mate3 / Mate3s
Topic: Why can't AGS start when system goes down?
Replies: 7
Views: 252

Re: Why can't AGS start when system goes down?

What is over the edge? What count down - is this the generator warm up? Only 2 minutes? If the 'emergency' 2 minute count down for AGS that's what it is. An emergency but in 2 minutes. If your low voltage happens in less than 2 minutes, well IDK. I've never had that happen. And what does bringing t...
by pioneerMan
Mon Jan 24, 2022 2:55 pm
Forum: Mate3 / Mate3s
Topic: Why can't AGS start when system goes down?
Replies: 7
Views: 252

Why can't AGS start when system goes down?

Right now I have the Mate setup to trigger on the generator when the voltage drops to a low point. This part has been working fine. Once in a while the water pump or some other device turns on during that 2 minute count down timer, and it puts the system over the edge and brings it down. Why can't t...
by pioneerMan
Sun Jan 23, 2022 12:41 pm
Forum: Mate
Topic: Selling used Outback Power components
Replies: 2
Views: 232

Re: Selling used Outback Power components

Can someone please reply to my post?
by pioneerMan
Tue Jan 11, 2022 8:19 pm
Forum: Mate
Topic: Selling used Outback Power components
Replies: 2
Views: 232

Selling used Outback Power components

I have a first generation Mate and no longer have a use for it. Would this be an appropriate place to sell it?

Thank you.
by pioneerMan
Sat Nov 06, 2021 4:51 pm
Forum: Mate3 / Mate3s
Topic: I need help with my Mate settings
Replies: 4
Views: 426

Re: I need help with my Mate settings

The Interstate GC2 manual specifies the following at a C/10 charge rate: -- FX inverter -- Absorb Voltage: 15.2V Absorb Time: 2H Float Voltage: 13.3V Float Time: 1H Re-Float Voltage 12.8V Re-Bulk Voltage 12.5V These may be the default factory settings, but are they what you would recommend for a ba...
by pioneerMan
Sat Nov 06, 2021 4:43 pm
Forum: Mate3 / Mate3s
Topic: I need help with my Mate settings
Replies: 4
Views: 426

Re: I need help with my Mate settings

The Charger AC limit can be calculated. 11AAC is about 90ADC. That big set of battery blocs can absorb all that (and in its current state, the battery probably leaks a sizeable portion of the charge current as heat.) But is 11 amps what the charger AC limit should be set to in my case? Or should it...
by pioneerMan
Sat Oct 16, 2021 4:46 pm
Forum: Mate3 / Mate3s
Topic: I need help with my Mate settings
Replies: 4
Views: 426

I need help with my Mate settings

I'm back. Here are some questions I have: 1. How do I indicate the battery Ah size? Existing set up: 210 * 6V * 22 = 27,720 kWh * 50% (Depth of Discharge) = 13,860 kWh of usable capacity. 2. The gen input AC limit is 30 amps. The charger AC limit is 11 amps. How do I know if these numbers are correc...
by pioneerMan
Sat Oct 02, 2021 11:14 am
Forum: Mate3 / Mate3s
Topic: Generator Status Screen - Charging: None
Replies: 16
Views: 919

Re: Generator Status Screen - Charging: None

fcwlp wrote: Wed Sep 29, 2021 4:37 am Just program the correct values into both the CCs and the inverter for your batteries.
To clarify, all programming can/should be done using the Mate, correct?
by pioneerMan
Tue Sep 28, 2021 3:06 pm
Forum: Mate3 / Mate3s
Topic: Generator Status Screen - Charging: None
Replies: 16
Views: 919

Re: Generator Status Screen - Charging: None

Maybe every now and then the system gets confused and doesn't shut off because it hasn't reached float volts but stops charging because the float time is zero. I'd try setting float volts to 12.8 and if it that doesn't work I'd try setting the float time to 0.1. Is there a way I can just reset thes...
by pioneerMan
Tue Sep 28, 2021 3:03 pm
Forum: Mate3 / Mate3s
Topic: Generator Status Screen - Charging: None
Replies: 16
Views: 919

Re: Generator Status Screen - Charging: None

raysun wrote: Sat Sep 25, 2021 8:53 pm Yes. I'd say the Absorb Voltage needs to be around 14.6V and Absorb Time 2H (at least).
I think we have our equalize voltage set to 14.6V. And because the overall health of the battery bank is poor, does it make sense to have the Absorb Time be a minimum of 2 hours?
by pioneerMan
Tue Sep 28, 2021 2:59 pm
Forum: Mate3 / Mate3s
Topic: Generator Status Screen - Charging: None
Replies: 16
Views: 919

Re: Generator Status Screen - Charging: None

JRKsolar wrote: Sat Sep 25, 2021 7:07 pm Float higher than absorb? That seems like a problem to me.
These settings were put into the original Mate over ten years ago by the guy who installed our system. And then these settings were just moved over to the Mate 3s that we have now. So I didn't put these numbers in.
by pioneerMan
Sat Sep 25, 2021 4:50 pm
Forum: Mate3 / Mate3s
Topic: Generator Status Screen - Charging: None
Replies: 16
Views: 919

Re: Generator Status Screen - Charging: None

fcwlp wrote: Fri Sep 24, 2021 6:17 am What is the absorb time set to on the inverter?
Looks like it's set to 1 hour?

IMG_4603.jpeg
by pioneerMan
Sat Sep 25, 2021 4:49 pm
Forum: Mate3 / Mate3s
Topic: Generator Status Screen - Charging: None
Replies: 16
Views: 919

Re: Generator Status Screen - Charging: None

What device's Aux output is used for the AGS? Are you using any other AGS triggers other than 2 Minute start? I'm not sure how to answer your question, as I don't understand the AUX feature real well. But maybe the following photo will answer your question. All the other triggers are turned off, so...
by pioneerMan
Sat Sep 25, 2021 4:47 pm
Forum: Mate3 / Mate3s
Topic: Generator Status Screen - Charging: None
Replies: 16
Views: 919

Re: Generator Status Screen - Charging: None

How is the battery health these days? All the charging modes are predicated to a large extent on a healthy battery. The battery health, although not the best, is getting us by with the help of the generator coming on as needed. We have plans to toss the battery bank in favor of some new lithium one...
by pioneerMan
Thu Sep 23, 2021 12:52 pm
Forum: Mate3 / Mate3s
Topic: Generator Status Screen - Charging: None
Replies: 16
Views: 919

Generator Status Screen - Charging: None

I was unable to find any information in the manual as to why the Generator Status screen would show, "Charging NONE". I took this photo when I got up recently and discovered the AGS had run the generator for nearly 5 hours. charging-none.jpeg Most of the time the AGS works great. It will c...
by pioneerMan
Thu Jul 08, 2021 12:42 pm
Forum: Mate3 / Mate3s
Topic: Could low voltage from generator be due to Economy Mode?
Replies: 6
Views: 620

Re: Could low voltage from generator be due to Economy Mode?

raysun wrote: Wed Jul 07, 2021 12:09 pm There's no generator listed in your profile, so its difficult to have context for your post. What brand/model do you use?
Are you asking me or Sparky?
by pioneerMan
Fri Jul 02, 2021 1:47 pm
Forum: Mate3 / Mate3s
Topic: Can't copy the updated firmware files onto SD card
Replies: 14
Views: 1091

Re: Can't copy the updated firmware files onto SD card

Yes, the card was using the FAT format. So even though that error was on the screen, I decided to just try the Update button anyway and it worked in the end. I had to manually reboot the Mate, but this is what it shows now: upgraded.jpeg Although the Mate3s is definitely an upgrade from the old vers...
by pioneerMan
Thu Jul 01, 2021 4:39 pm
Forum: Mate3 / Mate3s
Topic: Can't copy the updated firmware files onto SD card
Replies: 14
Views: 1091

Re: Can't copy the updated firmware files onto SD card

Okay I'm back on this topic again. After working with Apple technical support I found out the reason why I couldn't save the new firmware files onto my SD disk that came with the Mate. It was due to having a little card reader device that was broken. Once I inserted the SD disk right into the SD slo...